From NTHELL to TW

Gun_Man

Inactive User
Joined
Nov 12, 2006
Messages
29
Reaction score
21
Location
London
I have a PACE ditv1000 Phase 1B box and it has come from an NTHELL area to a TW one. Now that it is here at the TW side of the moon I want to put a Fun4 init and get it up and running. Thing is I have set the netid and the frequency but it still will not work. I tried the Wembely park trick “1234” but still nothing. I think that I know what the problem is but I just don’t know how to get around it. You see when I go to the engineer’s menu page 12 where you see the signal strength and also on that page it will show you the frequency as well but it still shows 666.750. Now I have used the chan+ and chan- to change this but the closest it will go is 514.75. When you change the page and come back it just goes back to 666.750. Before you ask page 1 is still 515.000 so why will it not set?
Also IT IS NOT SET TO RUNNING! I know about that and that is not on is there a way with libby to set this and make it so it stay on that frequency?
 

wino

Inactive User
Joined
Jun 30, 2005
Messages
465
Reaction score
14
in my experiance these boxes do not like a change of area without flashing the atmels
 

fes_786

Inactive User
Joined
Nov 30, 2005
Messages
3,894
Reaction score
277
Location
uk
has anyone tryed forcing it to update to virgin software and then moving area

i think if its virgin software u could use any box in any area as long as net id and frequency is ok

not sure tho but worth a try
 

wino

Inactive User
Joined
Jun 30, 2005
Messages
465
Reaction score
14
good point i heard that they update to virgin while on net id 99999 then put tw net id in and should change with no probs
 

afcwomble

New Member +
Joined
Oct 8, 2005
Messages
0
Reaction score
6
I have a PACE ditv1000 Phase 1B box and it has come from an NTHELL area to a TW one. Now that it is here at the TW side of the moon I want to put a Fun4 init and get it up and running. Thing is I have set the netid and the frequency but it still will not work. I tried the Wembely park trick “1234” but still nothing. I think that I know what the problem is but I just don’t know how to get around it. You see when I go to the engineer’s menu page 12 where you see the signal strength and also on that page it will show you the frequency as well but it still shows 666.750. Now I have used the chan+ and chan- to change this but the closest it will go is 514.75. When you change the page and come back it just goes back to 666.750. Before you ask page 1 is still 515.000 so why will it not set?
Also IT IS NOT SET TO RUNNING! I know about that and that is not on is there a way with libby to set this and make it so it stay on that frequency?

Should be just a matter of pulling Red Jumper, Reset your NetID via libby, Reboot in E/M, setting your Def Freq and save it by pressing TV button(do this on page 1 not page 12), pull power and on reboot hold in power button until it shows OKAY in front LED screen. Press Favourites,Interactive,TV guide then TV-should show 4321 in LED. Press small OK button and it should force an update.

EDIT: Just noticed you said the def freq goes back to 666.750-could be the battery is dead-try to take a reading with a voltmeter, it should be around 3v. If its dead you will find it will reset every time so you'll need to change it.
 
Last edited:
TEST
Top