Forgot to add!!

scottf1

Inactive User
Joined
Nov 7, 2005
Messages
13
Reaction score
0
Sorry guys but I forgot to mention in my last post that I am also unable to FTP onto my box as my PC doesn't seem to find the IP address of my box. I noticed FTP seems to be used a lot in these discussions.
 

ikonos

Inactive User
Joined
Aug 21, 2005
Messages
257
Reaction score
0
go to the network settings in your dbox i.e. 192.168.1.100 and set your pc to 192.168.1.99,
in your pc go to network connections, tcp/ip properties, set ip manually.
save and close.
then open up ftp and set your dbox connection to the same as your dbox,

hope this helps.
 

scottf1

Inactive User
Joined
Nov 7, 2005
Messages
13
Reaction score
0
Thanx

Thanx you guys, I will try your suggestions tomorrow.
 
TEST
Top