Flashing message doesn't go away on Box

zaphoddigital

Inactive User
Joined
Oct 3, 2005
Messages
24
Reaction score
0
I got a sagem 1x box (cable). It had Neutrino and Sportser 2.0. I couldnt get it to scan so I tried flashing Boxcracker. I must have used a 2x image and got the kein system message. I have been trying to use IFA to flash another 1x image and i have the following problem.

I have the pc and box on hub. I launch IFA, choose the image, then hit start. I power on the box and it says flashing and I can see the TFTP session start and finish (so no connectivity problems) The box says flashing, and the IFA session says "file transfered" I then waited ages but the "FLASHING" message stays on the box LCD. Its never gets as far as "flashing complete"

OF course when i unplug the power and back in the box says "Kein system again" and now its jsut showing a blank LCD.

I have scoured the forums as much as I can, but can't find anything relating to my problem.

I have checked the box for the number of CPU's (I originally though I had use the wrong image) but I am definitely using a 1x image on a 1x box.

Any help or ideas would be much appreciated. I am quite technical, so feel like a muppet for not being able to get the box running.

TIA for any help!

BTW: The WOD forums are easily the best of the bunch (even though I still haven't solved my problem)

Cheers
Zaphod
 
Its working

Now its working normally. I guess I was being impatient!

:Laugh:

(TAXI! for A. Muppet)
 
Back
Top