flash without boot loader


Inactive User
Oct 10, 2005
Reaction score
I have tried this in the 'Software update' on my dbox2 and no files are appearing, ie 'image.img'. I flashed the box with Sportster 1.76 3.
I do not believe how simple this is to set up, but I will go no further in case I damage box.

Can anyone help?

Thanks, Pete
Hi Liam

I am using DboxCommand you helped me out with, which is great.
I am hoping the Sportster image I have is 2x, I can't really tell,
as file states 'Sportster 1.76 3'
Yeah the image is 2x.
Alot of people are having problems with the DBOX Command Centre - specifically, files not appearing in the "flash without bootloader" box.

I would go for the FTP method - which is really easy.
Just go into Internet Explorer and browse to:

(replace with your own box IP address).
The username is root
The password is either:

a) dbox
b) dbox2
c) *blank*

Once it loads it will present you with a folder-like view. Just drag and drop (or copy and paste) your image file into that window and you should be able to select the file as normal on the box.

Let us know how it goes, you shouldnt have any problems :)
Hi Liam

For some obscure reason the pc is not finding the dbox using ftp, just saying 'I am not authorised......' and coming up blank page.
I have checked the dbox ip 3 times and it is ok. I have changed pc
ip to obtain automatically to go back online to post, and then back to I see that you have mentioned on your tut not to play with settings, could that be anything to do with it?
Is there anything I should reset?

Boy, do you need patience for this if things don't go your way!
And the most embarrasing thing is, that I have read that 14 year olds can set-up box with no problems!

whats the box's ip address set to ?

Hi de_deej

Box ip ''

I have tried-
ftp://root:[email protected]/tmp
ftp://root:[email protected]/tmp
(taken from Liam's tut)

I bought crossover today and lad in store checked it definitely was a crossover and not a straight with a device.

change the ip address on the box to :

then you will be sorted.

Go to services network connections, select the ip and change it (enter it as: then go to setup/start network connection.

Hi de_deej

Well that seemed to have worked. I also changed ip to from

My channels were appearing on the menu, but 'error' was appearing after around 30 secs when trying to connect to channel.
I am currently doing a scan, but it would not let me change from 'bruteforce' to 'Sym6952' and 'Sym6887' (which appears on Liams tut 'channel scan')
Transponders have been at 268 for a while and frequency is at 70000000.
I don't know if i can stay up much longer.

I must say, the help given so far has been nothing short of 100% and i have to congratulate you guys. i will be spreading the word and helping out others with their problems when you guys are not about

Cheers, Pete