Etrayz - Can't access it - Xtreamer forum useless - PLease help

ms2005

DW Regular
Joined
Feb 24, 2008
Messages
1,526
Reaction score
36
Location
UK
I posted my following issue on the Xtreamer forum and the admin got back to me with some useless generic answer about SSH into my etrayz but as you can see, I already said I can't

If anybody can help i would be most grateful of if nothing else if anybody can detail how I can go about backing up the data as currently no PC will read it due to RAID configuration

Hi

I have an etrayz but out of the blue, I cannot access it.

I'm pretty sure at the time it was running 1.0.4

It happened overnight, all the it could have been doing was downloading / extracting an NZB

I cannot access it at all.

I have tried a full installion on many occasions, I do a format of OS partition, all goes well but once completed if I try to access the Web UI i get a "page cannot be found"

I cannot FTP or SSH - I receive connection refused at the password stage even if I try the default sysadmin or my previous password.

In Network in Win 7 i can see etrayz and inside I can see External, Public, Sysadmin but I can't access them.

If I try to mount the etrayz in Explorer i can see it but again, it will not mount.

I have tried to install 1.0.5 full but nothing changes.

I have 2 x HDD

1 x 500GB
1 x 2TB

set up in Raid to appear as a 2.5TB drive

If I put in a different 80GB HDD in slot A and install 1.0.5 full - everything works fine, then when I put the 2TB and 500GB drives back in, same problem.

If I switch the slots the drives are in I get an orange flashing light

If I just leave slot A in I can see the web UI but get the korean error message, if I leave just slot B in, the same thing happens.

If I put both slots back in, again I get nothings.

I simply do not have enough space to back up the drives and format them and in any event I can't as they are not readable on their own being RAID.

Please please please provide guidance to get access back to my etrayz.

Many thanks in advance
 
TEST
Top