error code

b00b00

Inactive User
Joined
Aug 5, 2005
Messages
33
Likes
0
#1
hi i decided to flash my sagem x1 image to commando 7.5.

i use an ethernet cable, i have always flashed the dbox ok up until now.
when i flash in ifa i get an error code which says

error10048
function bind
adress in use

i had commando on my dbox last week but i decided rto flash with a
sportster image.

now i want commando.

ive never had this error message before.
but i think its stopping me from flashing
i have disabled all firewalss pop ups etc
 

Fergalsworld

VIP Member
VIP Member
Joined
May 5, 2005
Messages
4,391
Likes
72
#2
hi i decided to flash my sagem x1 image to commando 7.5.

i use an ethernet cable, i have always flashed the dbox ok up until now.
when i flash in ifa i get an error code which says

error10048
function bind
adress in use

i had commando on my dbox last week but i decided rto flash with a
sportster image.

now i want commando.

ive never had this error message before.
but i think its stopping me from flashing
i have disabled all firewalss pop ups etc
Check the ip of the box is in the same range as your pc networkcard
pc ip 192.168.1.201 and set to10baseT_halfduplex
dbox ip 192.168.1.202 and start network on boot is set to on then press red.
 

b00b00

Inactive User
Joined
Aug 5, 2005
Messages
33
Likes
0
#5
hi in my nestwork settings on the dbox it says
ip 192.268.254.200
subnetmask 255.255.255.0
broadcast192.168.254.255
default gateway 192.168.254.254
dns server 192.168.254.2

its strange i had the klein error last week manage to fix it,
then i have these probs.

i dont have the klein error now though

also thanks for answering my posts i appreciate it
 
TEST
Top