• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Error channel not found + waiting for time

illumin

New Member +
Joined
Feb 6, 2007
Messages
30
Likes
0
#1
Hi guys
Im having a problem with one of my dboxes that has me stumped. It keeps saying Error channel not found + waiting for time on each channel. This dbox worked before until yesterday and has the same settings on it as an identical one (both sagem 1x's) Ive tried different ucodes disabling ragra roms to no avail ad different images. Ive tested the tuner with a passthrough cable to the tv and it shows the analog channels fine. The ber is 0 snr 64400 sig 23387 bitrate is 0. Im hoping its something simple im missing.
Thanks in advance
 

henryk7

Inactive User
Joined
Feb 5, 2006
Messages
281
Likes
1
#2
the same happened to me at tha weekend, what i done was deleted service and bouquets and then ftp them back in, done a scan and channels were back
 

illumin

New Member +
Joined
Feb 6, 2007
Messages
30
Likes
0
#4
Yep i will check the bootlog when i get home, just purchased a null modem cable. If it is what i suspect and the cam sec chip is knackered is there anyone willing to fix it for me? Im in dublin but will post to uk.
 
Joined
Nov 28, 2005
Messages
446
Likes
3
#5
hmmmm, exactly the same problem as i've got, my box is dead after the weekend, getting nothing, snr is in the low 20000's now, when it used to be up in the 60000's.

Broadband is still working fine thou?? i've tried rescanning, its as if the tuner has gone pop or something...

weird that its happened to more than 1 person
 

mgb

Inactive User
Joined
May 9, 2005
Messages
3,939
Likes
29
#6
Your problem is not exactly the same. illumin get good numbers.
Either something is wrong with your wireing or you killed parts of the tuner with twiddling on the feed plug at a powered box.
 

neathdrew

Inactive User
Joined
Oct 26, 2005
Messages
1,459
Likes
28
#7
strange thing but exactly the same thing happened to my mates sagem x2 using comm 6.0 last week-end. he gave it to me and i reflashed comm 7.5 and all is ok now, i thought he had been fooking around with it, which he vehemently denied. starting to feel a bit guilty now that i never believed him lol......i hope he aint reading this.
 
Joined
Nov 28, 2005
Messages
446
Likes
3
#8
I was out all weekend, come back quite tipsy, trying to watch tv and the thing had given up, tried rebooting it, it didnt work, so just fell asleep lol.

Not touched it since to be honest, I know a fair bit about dboxs.

Mine currently has the Commando laid bare image on it (2x) as the box didnt really like commando 7.5, seemed to be quite slow and hang quite a bit, requiring a reboot every time.
 

illumin

New Member +
Joined
Feb 6, 2007
Messages
30
Likes
0
#10
This is very weird i came home plugged it in and its working fine ??????
Could this be a heat issue?
Anywhere i should look on the board for loose connections, warping etc?
Very strage indeed

Ive added my boot log
 

illumin

New Member +
Joined
Feb 6, 2007
Messages
30
Likes
0
#11
U-Boot 1.2.0 (Tuxbox) (Feb 14 2007 - 12:21:35)

CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
Board: DBOX2, Sagem, BMon V1.3
Watchdog enabled
I2C: ready
DRAM: 32 MB
FLASH: 8 MB
Scanning JFFS2 FS: .. done.
FB: ready
LCD: ready
In: serial
Out: serial
Err: serial
Net: SCC ETHERNET

Options:
1: Console on null
2: Console on ttyS0
3: Console on framebuffer
Select option (1-3), other keys to stop autoboot: 0
### FS (squashfs) loading 'vmlinuz' to 0x100000
### FS load complete: 669648 bytes loaded to 0x100000
............................................................... done
Un-Protected 63 sectors
## Booting image at 00100000 ...
Image Name: dbox2
Image Type: PowerPC Linux Kernel Image (gzip compressed)
Data Size: 669584 Bytes = 653.9 kB
Load Address: 00000000
Entry Point: 00000000
Verifying Checksum ... OK
Uncompressing Kernel Image ... OK
Linux version 2.4.34-dbox2 ([email protected]) (gcc version 3.4.4) #1 Wed Fe
b 14 12:22:17 GMT 2007
On node 0 totalpages: 8192
zone(0): 8192 pages.
zone(1): 0 pages.
zone(2): 0 pages.
Kernel command line: console=ttyS0 root=/dev/mtdblock2 rootfstype=squashfs
Decrementer Frequency = 247500000/60
m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
m8xx_wdt: keep-alive trigger installed (PITC: 0x2580)
Console: colour dummy device 80x25
Calibrating delay loop... 65.74 BogoMIPS
Memory: 30828k available (1144k kernel code, 336k data, 60k init, 0k highmem)
Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
POSIX conformance testing by UNIFIX
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
Starting kswapd
devfs: v1.12c (20020818) Richard Gooch ([email protected])
devfs: boot_options: 0x1
JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
squashfs: version 3.0 (2006/03/15) Phillip Lougher
i2c-core.o: i2c core module version 2.6.1 (20010830)
i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
CPM UART driver version 0.04
ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
pty: 256 Unix98 ptys configured
eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:3e:e5:4d
loop: loaded (max 8 devices)
D-Box 2 flash driver (size->0x800000 mem->0x10000000)
D-Box 2 flash memory: Found 1 x16 devices at 0x0 in 16-bit bank
Intel/Sharp Extended Query Table at 0x0031
Using buffer write method
cfi_cmdset_0001: Erase suspend on write enabled
Creating 6 MTD partitions on "D-Box 2 flash memory":
0x00000000-0x00020000 : "BR bootloader"
0x00020000-0x00040000 : "FLFS (U-Boot)"
0x00040000-0x006a0000 : "root (squashfs)"
0x006a0000-0x00800000 : "var (jffs2)"
0x00020000-0x00800000 : "Flash without bootloader"
0x00000000-0x00800000 : "Complete Flash"
Linux video capture interface: v1.00
mice: PS/2 mouse device common for all mice
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP
IP: routing cache hash table of 512 buckets, 4Kbytes
TCP: Hash tables configured (established 2048 bind 4096)
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
VFS: Mounted root (squashfs filesystem) readonly.
Mounted devfs on /dev
Freeing unused kernel memory: 60k init
Starting pid 10, console /dev/console: '/etc/init.d/rcS'lti-call
Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
ide: Assuming 50MHz system bus speed for PIO modes; override with idebus=xx
dboxide: $Id: main.c,v 1.10 2006/10/04 00:36:41 carjay Exp $
ide: late registration of driver.
dboxide: activating cs2
dboxide: address space of DBox2 IDE CPLD is at: 0xc3890000
dboxide: probing dbox2 IDE CPLD: walking bit test failed: ffff7fff != 00007fff
dboxide: not a valid dbox2 IDE CPLD detected
Journalled Block Device driver loaded
SGI XFS with no debug enabled
mount: Mounting /dev/ide/host0/bus0/target0/lun0/part2 on /hdd failed: No such f
ile or directory
info, udhcpc (v1.2.1) started
debug, Sending discover...
debug, Sending select for 192.168.1.110...
info, Lease of 192.168.1.110 obtained, lease time 86400
event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
Detected STB:
Vendor: Sagem
Model: D-BOX2
[i2c-8xx]: mpc 8xx i2c init
[i2c-8xx]: adapter: 0
$Id: cam.c,v 1.30 2004/01/10 16:36:34 alexw Exp $
$Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
DVB: registering frontend 0:0 (Atmel AT76C651A with TUA6010XS)...
dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
$Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
avia_av: $Id: avia_av_core.c,v 1.99 2006/01/08 21:36:22 carjay Exp $
avia_av_core: Starting avia_av_wdt thread.
avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
avia_av_proc: $Id: avia_av_proc.c,v 1.14 2004/01/21 20:02:29 carjay Exp $
avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
avia_gt_core: autodetecting chip type... eNX
avia_gt_enx: $Id: avia_gt_enx.c,v 1.21 2003/09/30 05:45:35 obi Exp $
avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $
avia_gt_ucode: loaded ucode v001A
avia_gt_ucode: ucode section filters disabled.
avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
avia_gt_pcm_set_rate(44100)
avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
avia_gt_core: Loaded AViA eNX/GTX driver
avia_av_core: Starting avia_gt_wdt thread.
avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
Console: switching to colour frame buffer device 82x32
avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
lcd.o: init lcd driver module
lcd.o: found KS0713/SED153X lcd interface
avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
avia_oss: $Id: avia_gt_oss.c,v 1.26 2004/05/31 22:56:02 carjay Exp $
avia_gt_pcm_set_rate(44100)
avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $
avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
avia_gt_napi: $Id: avia_gt_napi.c,v 1.203 2005/01/05 05:49:56 carjay Exp $
Starting the automounter
: not found/rcS: /var/etc/init.d/rcS.local: 2:
Starting pid 142, console /dev/console: '/etc/init.d/start'

Please press Enter to activate this console. Thu Jan 1 01:00:00 UTC 1970
MPEG Audio Decoder 0.14.2 (beta) - Copyright (C) 2000-2001 Robert Leslie
tty: /dev/tty: No such device or address
Genre: Other
avia_oss: IOCTL: SNDCTL_DSP_SPEED (arg=44100)
avia_gt_pcm_set_rate(44100)
/bin/madplay: relocation error: /bin/madplay: symbol log10, version GLIBC_2.0 no
t defined in file libm.so.6 with link time reference
$Id: sectionsd.cpp,v 1.235 2007/01/23 20:23:47 houdini Exp $
[sectionsd] Caching max 6000 events
[sectionsd] Caching 14 days
[sectionsd] Events are old 60min after their end time
$Id: zapit.cpp,v 1.392 2007/02/07 21:36:53 houdini Exp $
/tmp/currentservices.xml: No such file or directory
$Id: controld.cpp,v 1.125 2006/09/24 09:17:10 barf Exp $

[controld] Boxtype detected: (3, Sagem D-BOX2)
[controld]: ROUTEVIDEO v1 = 0 a1 = 0 v2 = 0 a2 = 0 fblk=1
[cinfo.socket] sucessfull created
[yhttpd] Webserver nhttpd/3.1.1 (yhttpd_core/1.2.0)
[LCDFONT] initializing core...
[LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
[LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold)
[LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
[LCDFONT] Intializing font cache...
[yhttpd] Webserver starting...
neutrino: /lib/libpng12.so.0: no version information available (required by neut
rino)
[neutrino] frameBuffer Instance created
812k video mem
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
[neutrino] enable flash
[neutrino] Software update enabled
[neutrino] Loading of scan settings failed. Using defaults.
[lcdd] time-skin not found -> using default...
[lcdd] weekday-skin not found -> using default...
[lcdd] date-skin not found -> using default...
[lcdd] month-skin not found -> using default...
[LCDFONT] initializing core...
[LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
[LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
[LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
[LCDFONT] Intializing font cache...
[LCDFONT] FTC_Face_Requester (Fix15/Bold)
[LCDFONT] FTC_Face_Requester (Fix14/Bold)
/dev/input/event1: No such file or directory
[neutrino] menue setup
[controld] setting VideoFormat to auto
loading locales: scandir: No such file or directory
[neutrino] registering as event client
[cryptinfo.socket] sucessfull created
/tmp/epgindex.xml: No such file or directory
[controld] setting VideoFormat to auto
[neutrino] initialized everything
[dmx.cpp:read:184] read(fd, buf, n): Connection timed out
zap failed!
 

illumin

New Member +
Joined
Feb 6, 2007
Messages
30
Likes
0
#14
flashed a sportster image and got this in the bootlog:

=======================
[evocamd] Process id 420
[camd] CA_SEND_MSG: Remote I/O error


:(

Looks as tho the sec chip is gone after all. Anyone suggest what i can do?