Error 80020148

Sylar666

Inactive User
Joined
Dec 11, 2007
Messages
140
Reaction score
0
Location
Nottingham
Hi my psp is on firmware 3.90 m33-3 and it has both of the 1.50 addons and it wont let me play my psp iso's it brings up 80020148 game could not get started but it lets me play emulators could any one help? thnx in advance
 

Kryton

<font color="PINK">I LOVE PINK</font>
VIP Member
Joined
Jan 31, 2006
Messages
3,868
Reaction score
2,240
Hi my psp is on firmware 3.90 m33-3 and it has both of the 1.50 addons and it wont let me play my psp iso's it brings up 80020148 game could not get started but it lets me play emulators could any one help? thnx in advance

try deleting the config.se file from FLASH1

you will need to reset your settings after as deleting the config.se file returns all settings to default.
 

Sylar666

Inactive User
Joined
Dec 11, 2007
Messages
140
Reaction score
0
Location
Nottingham
How do i delete the config.se file from FLASH1? do u mean format flash1 and reset settings? if so ive tried it
 

Kryton

<font color="PINK">I LOVE PINK</font>
VIP Member
Joined
Jan 31, 2006
Messages
3,868
Reaction score
2,240
How do i delete the config.se file from FLASH1? do u mean format flash1 and reset settings? if so ive tried it

yeah that would do it.

hmmm have you tired formatting your memory card (backup saved data first) or restoring factory defaults from the settings menu.
 

janobi

Janet to us
VIP Member
Joined
Jan 25, 2006
Messages
9,444
Reaction score
1,466
Location
Work.... Where else?
The error you speak of, is an error with the umd loading. Try this :

Go into recovery mode
go to advanced -> then press X press down to go to
advanced configuration -> press X again press down twice go to
(Execute BOOT.BIN in umd/iso) set it to disable.
 

J

Inactive User
Joined
Jan 29, 2006
Messages
12,812
Reaction score
1,322
Location
We are All Keith Lemon
have u got any plugins running?
what game u trying?
has the iso worked on lower firmware.



@larry :FINGER:lol
 

janobi

Janet to us
VIP Member
Joined
Jan 25, 2006
Messages
9,444
Reaction score
1,466
Location
Work.... Where else?
Legend
- = Problem definition
+ = Solution

80410702 (Ad-Hoc Error)
- Your firmware MAC address does not match the PSP's MAC address
+ Send your hardware back to Sony.

A connection error has occured. The search for an access point has timed out.
- Router is not working properly, or PSPs IP is similair
+ Power Cycle your router.
+ Hard Rese your router.
+ Make a new connection with your PSP

Communication with the server timed out
Error code: (80410A05)
- You have been disconnected to the server.
- You have lost connection to the router.
+ Try connecting again closer to the WAP.

A connection error has occured (Remote Play)
Error code: (80431075)
- You had entered a wrong security key/password to a protected network.

Never ending connecting to the access point and obtaining IP cycle.
- Unable to obtain IP address due to MAC Filtering.
+ Check your router settings if your PSP's MAC is allowed in the filter.

Communication with the server failed. DNS error has occured.
Error code : (8041040B)
- The server does not allow you to view the page.

Save Failed
Error code: (FFFFFFFF)
- Unknown

Communication with the server failed
Error code: (80010068)
- unknown, possible server problem that you are trying to connect to.

Communication with the server failed
Error code : (80432060)
- unknown, possible server problem that you are trying to connect to.

"Save Failed"
Error code: (80431063)
- The PSP lost connection to the server you are trying to downlaod.
+ Restart your download again and try
+ Restart your router and modem then try again.

"A connection error has occured"
Error code: (840140D01)
- USB wifi problem
+ Try plugging in the USB wifi in other USB ports.

Communication with the server failed
Error code : (80010068)
- The PSP cannot establish proper connection to the server you are trying to open.

Save Failed
Error code : (8010A007)
- Unknown, Showed up when I tried to download a file from the internet through PSP.

A connection error has occured
Error code : (80110482)
- Security reason (WEP) 128bit encryption
- Hardware incompatibility
+ Turn WLAN power save to "OFF"
+ change your security settings to WPA if possible

Communication With The Server Failed
Error Code : (0000002)
- Unknown, possible security reason (Web browser SSL)


Save Failed
Error code : (80431064)
- Server is unable to communicate properly
- The file you downloaded is already saved or it has a same file name.
- The file you had downloaded is probably corrupted.

Communication with the server failed. DNS error has occured.
Error code:(80410411)
- Invalid network address
- WLAN Power Save is on.
+ Check the web address that you had entered. Add www. to the address.


You have disconnected from the network
Error code: (80410B0F) (GameSharing)
- You had lost connection to the host of the game.

Communication with the server failed
Error code: (80431061)
- Unknown
* occured when saving/downloading a video or a music from a server or through RSS. I have no clue why this happened.

DNS Error communication with server failed
Error code : (8041040D)
- The PSP cannot retrieve any IP/DNS address from the server.
- Router Security problem.

Communication with the server failed. DNS error has occured.
Error code : (80410410)
Possible reasons :
- Modem is not online or not connected in the network.
- Your PSP's IP address are probably simillar to the ones connected in your network.
- Your DHCP is disabled

+Try restarting your modem or check its connectivity.
+ Check your PSP IP address and compare it to your computer. If they are the same choose a different IP address for your PSP.
+ Try resetting your router into its factory settings since you wont be able to connect to the router if this is disabled. Then reset your modem and renew your DHCP.

- Your Router is not connected to the modem.

Communication with the server failed.
Error Code : (8001006F)
- You are not allowed to access this server since its private.
- You cannot access the server since its still "offline" (Killzone.com Online problem)

DNS Error
Error code : (80410D06)
+ Check your WAP pass if correct.

DNS Error
Error code : (80410D07)
- The PSP can detect the signal of the wireless device but the PSP cannot connect to the router properly.

Internal Error Has Occured
Error Codes : (80110404), (80410A0B), (8008273A)
- Possible device/software malfunction
+ Restart device / take out the battery
+ Restore default settings
+ If none of this works, you can send it back to SONY.

A Communication With the Server failed.
Error code : (80410418)
- The PSP is unable to obtain IP address.
+ Check your router's firewall if its blocking the PSP.
+ Turn off the proxy in the PSP.

A Communication With the Server failed. A DNS error has occured.
Error code : (80410414)
- The website you are trying to view is unavailble.
- Check the web address you typed in.
- Time out error
+ Try viewing a different site and see if it works.However, it is probably caused by your router blocking the site. Check your firewall settings.

A Communication With the Server Failed. A DNS error has occured.
Error code: (8041040F)
- You had entered a wrong DNS address.
+ Turn off 802.11e QoS under SSID (Belkin Pre-N)
+ Check your settings in the computer by going to Start>Run>CMD then type ipconfig/all.

A Connection Error has Occured. The attempt to obtain the IP address timed out.
- If using the PPoE,You entered a wrong username or password.
+ Check your username and pass
+ Check if you have internet connection.
+ Enable your DCHP server.
+ Restart your router.
+ Be sure to check your IP address and Primary/Secondary DNS to match what in your computer.
+ Check your WEP password if you correctly typed it.
DNS error
Error Code : (80410416)
- The web site you're trying to access is refusing access.
- No connection to the DNS server / failed connection.
+ Enter a different URL

The connection to the server has timed out.
- There is no response from the server that you are trying to connect.

Access point not detected.
- You are too far away from the access point.
+ Check your SSID if correct retype it again if you get the same problem.
+ Get closer to your router/hotspot

A connection error has occured. You have been disconnected from the access point
- You might had been blocked from the access using your PSP's IP address or MAC address.
- The router has turned off.
+ get closer to the hotspot

A connection error has occured. A connection to the access point could not be established. Check the security settings for the network and try again.
- Your router is probably in g mode only
- Signal is too weak
- Firewall blocking your PSP
+ Change your settings to G and B mode.
+ Get closer to your router.

A connection error has occured. The key information exchange timeout.
- You are trying to access the internet that is not secured. However, in your settings you might had put a security code.
- You might had entered a wrong password.
+ Restart your router since this is a security problem and this is nothing to do with the modem.

Never ending connecting to the access point and exchanging key cycle.
- You entered a wrong password.
 

Sylar666

Inactive User
Joined
Dec 11, 2007
Messages
140
Reaction score
0
Location
Nottingham
The error you speak of, is an error with the umd loading. Try this :

Go into recovery mode
go to advanced -> then press X press down to go to
advanced configuration -> press X again press down twice go to
(Execute BOOT.BIN in umd/iso) set it to disable.

Its already in that
 

Sylar666

Inactive User
Joined
Dec 11, 2007
Messages
140
Reaction score
0
Location
Nottingham
have u got any plugins running?
what game u trying?
has the iso worked on lower firmware.



@larry :FINGER:lol

I had it working on 3.71 m33 ages ago but then sold it and got it back and it did not work so i updated it and it still dont work its a naruto game
 

janobi

Janet to us
VIP Member
Joined
Jan 25, 2006
Messages
9,444
Reaction score
1,466
Location
Work.... Where else?
Right if you google that exact error as I have, you will see that everybody has said the same thing about the error. It is either a UMD issue or a fw issue. So either your fw hasnt taken properly, or there is an issue with the umd. So either flash it back to an earlier version, as people have issues with 390. Or reflash and see if that fixes it.

Also do you know if the iso worked in the first place? Perhaps the file is screwed.
 
Last edited:
TEST
Top