EPG query

ajones1722

Inactive User
Joined
Dec 6, 2004
Messages
273
Reaction score
0
On my channels listing , in various bouquets I have, the name of the channel has disappeared and replaced with "Removed Service". The channels are still there and as you scroll thru them I get the 3/4 line summary of whats currently on but, like I say, the channel name itself has gone?
Any ideas?
 

trooperboy

Inactive User
Joined
Jul 28, 2005
Messages
60
Reaction score
0
Location
Planet Earth
I know your pain, I had this problem on my dbox2 when I installed liam's enigma image. I had to port my services.xml over using a third party app just to get the image to pick up my front row channels then as every hour went by this problem started happening to my front row channels. Just like your problem it came up 'Service Removed'.

I never found out a way to fix it with the engima image installed but when I went back to the sportster image this problem went away.

If you installed a neutrino image on your dreambox I would imagine this problem will go away.

trooperboy
 

ajones1722

Inactive User
Joined
Dec 6, 2004
Messages
273
Reaction score
0
trooperboy said:
I know your pain, I had this problem on my dbox2 when I installed liam's enigma image. I had to port my services.xml over using a third party app just to get the image to pick up my front row channels then as every hour went by this problem started happening to my front row channels. Just like your problem it came up 'Service Removed'.

I never found out a way to fix it with the engima image installed but when I went back to the sportster image this problem went away.

If you installed a neutrino image on your dreambox I would imagine this problem will go away.

trooperboy

ta

:Cheers:
 
TEST
Top