Download icon

[Download] e2iplayer_2+git3513+FFF1969-r4_all e2iplayer_2+git3513+FFF1969-r4_all

No permission to download

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
13,358
Reaction score
7,725
Location
Yorkshire Born & Bred Leeds !

leemoo

VIP Member
VIP Member
Joined
Mar 3, 2009
Messages
1,695
Reaction score
410
I only have yify working on this for me....is everyone else the same or do I need to do something to get more working?
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
13,358
Reaction score
7,725
Location
Yorkshire Born & Bred Leeds !
This the first time you have installed it mate ?

It possible it needs dependencies if you installed via telnet did it give any errors if you didnt install by telnet wait for the next update and install it that way.
 

leemoo

VIP Member
VIP Member
Joined
Mar 3, 2009
Messages
1,695
Reaction score
410
This the first time you have installed it mate ?

It possible it needs dependencies if you installed via telnet did it give any errors if you didnt install by telnet wait for the next update and install it that way.
Hi Ferret, just ftp'd it across and installed. Have installed on to a fresh image as well and tried installing the dependencies but there was one that will not install "cmdwrap tool". Not sure why though. WIll keep my eyes open though for the next update as you've mentioned
👍
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
13,358
Reaction score
7,725
Location
Yorkshire Born & Bred Leeds !
Hi Ferret, just ftp'd it across and installed. Have installed on to a fresh image as well and tried installing the dependencies but there was one that will not install "cmdwrap tool". Not sure why though. WIll keep my eyes open though for the next update as you've mentioned
👍
And that one dependency could stop it from working

I'll have a chat with the author what image did you install it on ?
 

leemoo

VIP Member
VIP Member
Joined
Mar 3, 2009
Messages
1,695
Reaction score
410
I tried it on ATV 6.3 and 6.4 on a vu+ solo2.
I installed the dependencies via plugins and also made a few changes within the config of the e2iplayer and it's no longer asking for that dependency and I have a few more links working now as well.
 
TEST
Top