Dreambox 600pvr trying to connecdt to PC

pawnhawk

Inactive User
Joined
Jun 25, 2007
Messages
60
Reaction score
0
Hi all,
Hope someone can help, I have been trying to connect my dreambox 600pvr to my computer using a crossover cable to an ethernet card. I have tried various setting from tuts on the site but none of them work. I am beginning to if the crossover cable is any good, any way of checking it before i get a new one.

I can connect using a null medem cable using dreamup but I cannot flash the image I have which is I had from the download area Cli au fix.nfi.

Can anyone help Thanks in advance.

Pawnhawk

Sorry admin in wrong section can you move it over to DM 600C section thanks
 
Last edited:

despdan

Inactive User
Joined
Nov 19, 2007
Messages
529
Reaction score
19
Location
Ireland
Hi pawnhawk

first ping the box ftp://192.168.xxx.xxx
you got to get this working first

when you get a reply then try again

if you get it pinging and still dont connect try disabling your firewall
 

pawnhawk

Inactive User
Joined
Jun 25, 2007
Messages
60
Reaction score
0
Thanks for the post, but cannot get it to ping all I keep getting is request timed out. Went back to maplins and they assured me it was a crossover cable. So I am lost now any help anyone.

Also turned off firewall spyware and peerguardian still no luck
 
Last edited:

JonMMM

Elite Member
Joined
Jan 1, 2006
Messages
1,988
Reaction score
577
Are your PC and DB on very simular IP address?
 

pawnhawk

Inactive User
Joined
Jun 25, 2007
Messages
60
Reaction score
0
Hi My dreambox is swithed on when I try to communicate with it, and my PC and dB ip addresses are no where near each other. i have tried different ip address with one higher or lower than the other, and still getting no where.
I am lost any help please.
 

notanotherone

VIP Member
VIP Member
Joined
Oct 4, 2005
Messages
2,400
Reaction score
49
Location
landofnevernever
am trying to get my head round this one you can connect using null modem cable?but cant flash?why?if your trying to flash your box never mind about ip addy or anything like that use dreamup and a null modem cable and find a proper image? are you trying to use someones back up? dreamup will only use .img file once you do that come back and well sort out the crossover cable stuff
 

notanotherone

VIP Member
VIP Member
Joined
Oct 4, 2005
Messages
2,400
Reaction score
49
Location
landofnevernever
remember when your using dreamup this is what you do
dreamp up for image flashing or rescue.
null modem cable needed, hook it up to pc and box, start software, select com port 1,(make sure your null modem cable is connected to com port 1 on your pc) click connect, plug power in box, should say box is alive and talking to us.

select flash and away you go.
 

JonMMM

Elite Member
Joined
Jan 1, 2006
Messages
1,988
Reaction score
577
Hi My dreambox is swithed on when I try to communicate with it, and my PC and dB ip addresses are no where near each other. i have tried different ip address with one higher or lower than the other, and still getting no where.
I am lost any help please.

The 1st 3 sets of numbers on both PC and dream, something like 192.168.0.x

The x needs to be diferent
 

despdan

Inactive User
Joined
Nov 19, 2007
Messages
529
Reaction score
19
Location
Ireland
Post your ip settings for both box & pc
we can work from there
 

pawnhawk

Inactive User
Joined
Jun 25, 2007
Messages
60
Reaction score
0
Hi All,
Thanks for all the replys I wil answer them one by one.
Yes I can flash the box using dreamup, did not know I had to flash with an image first and then a fix, so will
do this later. If I need to upload other files I will need to get the ethernet working to send singles files to my dreambox. The file I flashed to the box was Cli_ur.au.fix file which was 21 megs in size. Did get some channels but no where near all, but most of the channels had blank screens.

The ip setting I am using are as follows
Ip address for my computer is 192.168.1.100 and for the dreambox 192.168.1.101,
another one I tried from a tut on from here is 192.168.1.4 and dreambox 192.168.1.2.

As mentioned earlier if I ping these addresses all it says is request timed out, but pinging the ethernet card works OK.

Have not got time today but I will try the dreambox on my laptop and let you know how I get on.

Once again thanks for your help.

Pawnhawk
 
Last edited:

pacman362

Inactive User
Joined
Jan 23, 2007
Messages
571
Reaction score
7
I have had this problem and spent hours trying to get the things to talk ! Then i changed the crossover cable an boom fixed!! so check with another cable mine came from maplins and was faulty (this was a couple of weeks ago) so they may have a dodgy batch in stock.

Also i use ip : DB: 192.168.1.100 PC: 192.168.1.10
 

pawnhawk

Inactive User
Joined
Jun 25, 2007
Messages
60
Reaction score
0
Hi thanks Pacman, I have suspected the cable since I started, I will get a new one and see how we go, by the way i did get it from Maplins.
 

pacman362

Inactive User
Joined
Jan 23, 2007
Messages
571
Reaction score
7
Hi thanks Pacman, I have suspected the cable since I started, I will get a new one and see how we go, by the way i did get it from Maplins.

In that case it could well be your problem m8 :BLOBBY: Make sure you change it for a differant make or you may get another dodgy 1.
 

pawnhawk

Inactive User
Joined
Jun 25, 2007
Messages
60
Reaction score
0
I am certainly not going to Maplins getting of ebay.

thanks again packman
 

bro

Inactive User
Joined
Mar 16, 2005
Messages
9,448
Reaction score
748
Location
Gods Country
whats wrond with maplins,not much dearer and you will have it quicker than fleabay

h*tp://www.maplin.co.uk/Module.aspx?ModuleNo=47616&criteria=crossover%20cable&doy=7m5
 

pawnhawk

Inactive User
Joined
Jun 25, 2007
Messages
60
Reaction score
0
Well I cannot say for myself yet as I do not know if the cable is the wrong one, but it seems strange that we both bought the same cable and one does not work and waiting for the outcome of mine.

The reason I am not going to maplins again was because I might get another cable that will not work. I have bought many item from there with no problems, so I will go again especially as it's only a couple of minutes away. I bought my ethernet card from there yesteday £6 in PC world £25 what a rip off.
 

pacman362

Inactive User
Joined
Jan 23, 2007
Messages
571
Reaction score
7
It seems that a m8 of mine has had a dodgy cable from maplins recently too !! it seems to be the cheaper ones that dont work ?? maybe a dodgy batch from the manufacturer.

Pawnhawk can you confirm the make and part number of your lead if it does turn out to be faulty this may help others steer clear if it is the case.
 

pawnhawk

Inactive User
Joined
Jun 25, 2007
Messages
60
Reaction score
0
Hi Packman I threw the box away a couple of days ago, but it did say cat 5e crossover cable.
On the cable itself is loads of numbers and letter, but what I can make out is cat 5e patch cord, don't know if this helps.
One other thing I have noticed is when you look at the end of the cable the RJ45 I can see 7 or 8 wires conected to the terminals, but on my straight through internet cable there are only 4, not sure if this helps perhaps someone can put us straight.

Pawnhawk.
 

pacman362

Inactive User
Joined
Jan 23, 2007
Messages
571
Reaction score
7
Hi Packman I threw the box away a couple of days ago, but it did say cat 5e crossover cable.
On the cable itself is loads of numbers and letter, but what I can make out is cat 5e patch cord, don't know if this helps.
One other thing I have noticed is when you look at the end of the cable the RJ45 I can see 7 or 8 wires conected to the terminals, but on my straight through internet cable there are only 4, not sure if this helps perhaps someone can put us straight.

Pawnhawk.

that's fine m8 cat5-e is correct for a cross over cable but its the exact model and make i was after just so we can warn others about to buy this particular make that it could well be dodgy !

Let us know when you receive your new 1 m8 if it works then we can defanatly put it down to a dodgy batch that maplins have in.
 
TEST
Top