[DOWNLOAD] VU+ Solo2 Clone Openpli 4.0 Safe Image

dirkjan73

DW Regular +
Joined
Jan 6, 2014
Messages
867
Reaction score
191
Downloads: A new file has been added by dirkjan73:

VU+ Solo2 Clone Openpli 4.0 Safe Image

Here's the safe image Openpli,its a freshly downloaded image from 09/05/14 and with the drivers from 13/12/13,already installed:

*Matrix HD Skin

*Cccam 2.3.0
*Settinglist 13/19/23/28
*backup suite
*HBBTV

Its verry stable image,and tested by me!
 
Last edited by a moderator:

stbgolf

Inactive User
Joined
May 14, 2014
Messages
9
Reaction score
0
Location
vinkeveen
can I do this Image after it is in hw error mode or do i have to update my clone to V2, and if I do this are my settings/plugins still the same
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
13,204
Reaction score
7,408
Location
Yorkshire Born & Bred Leeds !
can I do this Image after it is in hw error mode or do i have to update my clone to V2, and if I do this are my settings/plugins still the same
Needs to be upgraded to V2 mate then the image.

Youll loose all your settings. Back them up before flashing the image.
 

stbgolf

Inactive User
Joined
May 14, 2014
Messages
9
Reaction score
0
Location
vinkeveen
and how do I do a backup if my receiver is not working
Sorry i am new ad this and i got my vu solo2 preset
 

speedspeed

Inactive User
Joined
Apr 27, 2014
Messages
19
Reaction score
0
and how do I do a backup if my receiver is not working
Sorry i am new ad this and i got my vu solo2 preset
if the receiver is not working you cannot make a backup
you will need a working receiver to do this
 

gazos

Inactive User
Joined
Apr 19, 2014
Messages
11
Reaction score
0
Thanks mate I'll try it today and report back
 

drej

Inactive User
Joined
Mar 10, 2013
Messages
3
Reaction score
0
is it possible to flash this image on a sunray vu solo2 (V3) box?
 

jupiter

Inactive User
Joined
Nov 25, 2014
Messages
2
Reaction score
0
I would like to update the image but I get
this message (The openembedded environment has been updatet
its is strongly advised to flash if your image is from
before february 22 nd as an update will result in
over 300 updates , an a big chance on a non- funcitional
box as a result of the update.)
someone can help me
what can i do ?
 

suttsy

DW Member +
Joined
Aug 18, 2013
Messages
148
Reaction score
35
Hi Dirkjan,

Your contribution to these threads are much appreciated mate.
But you need to state the type of box, for the people who have clones!
"Is it SUNRAY, DRAGONWORTH or LORISUN compatible"
Members could brick their box if they flash the wrong image to their receivers, as what happened to me.
I put a Sunray image on a Lorisun box & it bricked.
Downloads: A new file has been added by dirkjan73:

VU+ Solo2 Clone Openpli 4.0 Safe Image

Here's the safe image Openpli,its a freshly downloaded image from 09/05/14 and with the drivers from 13/12/13,already installed:

*Matrix HD Skin

*Cccam 2.3.0
*Settinglist 13/19/23/28
*backup suite
*HBBTV

Its verry stable image,and tested by me!
 
Last edited by a moderator:

kopite81

Inactive User
Joined
Aug 1, 2015
Messages
8
Reaction score
0
Hi

I have just installed this image,

What is the best soft cam for my cccam.cfg file?
Whats the best auto bouquets ? or is there a list already on?
I keep getting error too - Service unavailable check tuner configuration
 

kopite81

Inactive User
Joined
Aug 1, 2015
Messages
8
Reaction score
0
Installed enigma2-plugin-cam-oscam-v6018_cccam-v2.1.3_pli_skyuk.ipk,

enigma2-plugin-softcams-cccam209_2.0.9-r0_all.ipk
enigma2-plugin-softcams-mgcamd_1.38_all.ipk
enigma2-plugin-softcams-oscam-pli_1.2_9748_mips32el.ipk


Im a bit confused now after hours of reading on here and still no tv,

I have created a file called newcamd.list it looks like this

CWS_KEEPALIVE = 300
CWS_INCOMING_PORT = 21000
CWS = [Servername] [port] [user] [pass] 01 02 03 04 05 06 07 08 09 10 11 12 13 14 lan

I ftp this into /usr/keys

I then created my cccam.cfg and placed into /etc the file looks like this

N: [server] [port] [user] [pass] 01 02 03 04 05 06 07 08 09 10 11 12 13 14

nothing is working at all apart from my FTA

Can some one please point me in the right direction I've been all over this forum and my head is scrambled now - I've tried loads of combos and options but I'm really stumped now
 

kopite81

Inactive User
Joined
Aug 1, 2015
Messages
8
Reaction score
0
Can anyone help me please?
 
TEST
Top