[DOWNLOAD] openvix-Hades.015.release-zgemma-star-s_Image

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,417
Last edited by a moderator:

tony49

VIP Member
VIP Member
Joined
Jun 1, 2007
Messages
1,191
has anyone managed to get sky and virgin epg to work please
 

tony49

VIP Member
VIP Member
Joined
Jun 1, 2007
Messages
1,191
ok this is the first time ive used hades image so can anyone till me how to get the front ld to show the time and how to add a bookmark to record and playback from my nass drive cheers tony
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,417
ok this is the first time ive used hades image so can anyone till me how to get the front ld to show the time and how to add a bookmark to record and playback from my nass drive cheers tony
Not sure the front display will ever work mate as this image is not official its a converted image.

There is a bug in vix not sure if there cleared it up where if you add a bookmark it removes the bookmark/mount point.

It should work by pressing the menu button within the movie list and then selecting add bookmark
 
Joined
May 9, 2015
Messages
24
For the clock there is a plugin. I think it's called permanent vfd clock or something like that.
 

tony49

VIP Member
VIP Member
Joined
Jun 1, 2007
Messages
1,191
after getting this image how I wanted it I tried to back it up when backing it up it got stuck on 18& for about 30 mins so I thought it was stuck and rebooted it on the reboot it just stayed on boot it took a bit of time but ive got it back now and going to try this image again what I want to know is the best way to back it up an how long should it take the reason ive gone from openatv5.0 is the sound is out of sync on my other box but its ok with hades cheers tony
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,417
after getting this image how I wanted it I tried to back it up when backing it up it got stuck on 18& for about 30 mins so I thought it was stuck and rebooted it on the reboot it just stayed on boot it took a bit of time but ive got it back now and going to try this image again what I want to know is the best way to back it up an how long should it take the reason ive gone from openatv5.0 is the sound is out of sync on my other box but its ok with hades cheers tony
I never use the inbuilt backup feature of images on these boxes mate. Try backupsuite and see if that is any better.
 

tony49

VIP Member
VIP Member
Joined
Jun 1, 2007
Messages
1,191
is that in the addons m8 will put hades back on as I liked it more then the atv don't no why but with the atv when using audio downmix off for 5.1 sound its out of sync turn downmix on its ok
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,417
is that in the addons m8 will put hades back on as I liked it more then the atv don't no why but with the atv when using audio downmix off for 5.1 sound its out of sync turn downmix on its ok
No mate youll need to manually install the latest version.
 

tony49

VIP Member
VIP Member
Joined
Jun 1, 2007
Messages
1,191
need a bit of help please lads I got the box to load in again with openatv4.2 ive tested the cable side and it seems ok the problem is the sat ent picking any thing up this is what ive got is it wrong

tuner conf
simple
single
28.2

sat finder
28.2
predefind trans

is the settings correct please as its not picking anything up to lock onto
cheers tony
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,417
need a bit of help please lads I got the box to load in again with openatv4.2 ive tested the cable side and it seems ok the problem is the sat ent picking any thing up this is what ive got is it wrong

tuner conf
simple
single
28.2

sat finder
28.2
predefind trans

is the settings correct please as its not picking anything up to lock onto
cheers tony
Settings look fine a but scan the whole sat under Manual scan.
 
TEST
Top