[DOWNLOAD] OpenVix Hades 011 - Sunray Solo2 only

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,422
Likes
117
#1
Downloads: A new file has been added by ketmp:

CLICK HERE TO DOWNLOAD >>>>> OpenVix Hades 011 - Sunray Solo2 only

OpenVix Hades 011 (for Sunray Solo2 only)


Source Date: 31/05/15
Kernel: 3.13.5
Drivers: 11/05/15 (patched)

OpenVix Hades uses Gstreamer 1.4.5 which will give better DivX and IPTV stream playback.

Updating is possible, but keep in mind future driver releases/updates may harm your box. This image has the driver version patch and drivers write-protected. Any updates done are at your own risk!

Credit goes to Sim2/Sunray team for their continued support.

This image has only been tested on Sunray Solo2 clones. Use on any other clones may result in a bricked box. Use at your own risk!
 
Last edited by a moderator:

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,422
Likes
117
#3
NB: Hades 011 appears to have a bug where you may suffer from Vix spinner, possibly when adding autotimers.
 
Joined
Jul 10, 2014
Messages
40
Likes
1
#4
Noticed that on all Hades Images there is an issue playing movies. When starting to play a file i get the VIX spinner, same happens when i try to fast forward or rewind.
 

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,422
Likes
117
#5
Noticed that on all Hades Images there is an issue playing movies. When starting to play a file i get the VIX spinner, same happens when i try to fast forward or rewind.
I never noticed this and I've watched recordings I've done and odd files i've downloaded and transferred to the box.
 
Joined
Jul 10, 2014
Messages
40
Likes
1
#6
I went ahead and did formated/initialized my drive. I'm using WD AV-25 1GB drive. At the beginning everything seemed to be ok but after playing a few files the spinner came back :(

Not sure what could be causing this issue.
 

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,422
Likes
117
#7
I went ahead and did formated/initialized my drive. I'm using WD AV-25 1GB drive. At the beginning everything seemed to be ok but after playing a few files the spinner came back :(

Not sure what could be causing this issue.
There was a autotimer issue that caused vix spinner. This was fixed in hades 12. Do a clean/fresh install of hades 12 (with no restore of settings) but ensure you have removed crossepg folder and epg file from your hdd (if that's where you store your epg data).
 
Joined
Jul 10, 2014
Messages
40
Likes
1
#8
Fresh install of Hades 012. Removed Cross EPG folder and EPG file. New EPG data is on USB drive.

Still getting spinning VIX logo when starting to play a video file and after any user input.
 

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,422
Likes
117
#9
Is this a programme you have previously recorded as not every single format/video type is supported if you're transferring from pc/laptop
 
Joined
Jul 10, 2014
Messages
40
Likes
1
#10
It's just regular recording from the receiver. Files I'm playing are mostly mkv files with added subtitles in srt format transfered from a Windows 8.1 PC.
 

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,422
Likes
117
#11
Can you post about this problem in VU Solo2 Receivers section and myself and others can hopefully get to the bottom of it.

I don't believe it's a hades 12 issue as such because I can playback my recording without problem. In fact, I can playback a few other file formats I've transferred from my pc to solo2.
 
TEST
Top