[DOWNLOAD] OpenVix 3.2 037 (For Lonrison v4 flashed only)

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,594
Reaction score
1,624
Downloads: A new file has been added by ketmp:

OpenVix 3.2 037
Source: 23/02/16

(For Lonrison v4 flashed Solo2 clones only)

Due to these drivers being old and no newer drivers available, features such as XBMC/Kodi, animated screens, 1080 skins and support for new gstreamer will not work and/or may have been removed.

I recommend backing up your current image first before flashing with this image and I recommend not doing a restore of any previous settings.

These drivers have the drivers confirmed as clone-safe (with v4 flashed boxes only).

Online updating is possible as this image has SpaceRat's triple driver protection applied but I still advise against doing an online update. Any updates done are at your own risk!

I take no responsibility for any bricked boxes or other problems due to using this image. Use this image at your own risk!



>>> CLICK HERE TO DOWNLOAD OpenVix 3.2 037 (For Lonrison v4 flashed only) <<<
 
Last edited by a moderator:

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,594
Reaction score
1,624
If you're referring to a possible upgrade to v4 lonrison then there is none because Lonrison stopped supporting that years ago hence why a lot of images will not work with lonrison.
 

ogalla

DW Member +
Joined
Jan 4, 2014
Messages
284
Reaction score
45
Location
Antequera
I did not want image update, just looking for the upgrade from V3 to V4. Thank you
 

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,594
Reaction score
1,624
If you read the VU solo2 section there are threads re v4 flash but personally I would be very cautious because some people have said that once they flash with v4 flash they get tuner problems and nothing they do (ie re-flash) helps so box is useless.

If you do decide to go down the route of upgrading to v4 flash then you should be aware that it may cause more problems.

Even with v4 flash, images are rare now due to most images moving onto gles/dvbproxy drivers so basically swapping drivers with v4 clone safe ones doesn't work.

If possible, you would be better buying the likes of solo2 SE clones. Some of these can accept sunray images which means more images to choose from as well as support for gstreamer, xbmc/kodi, etc.
 

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,594
Reaction score
1,624
I saw that thread. As Ferret said thats never been known before despite many people trying.

There are so many clones these days then maybe that wasn't lonrison clone or it was one of the first lonrison clone which had never updated it's flash that could accept original images in the day (before days of clone bomb) and can now accept sunray images. No easy way of knowing why tbh.
 
TEST
Top