[DOWNLOAD] OpenAtv4.2-Dm800HD-sim2-ssl84d-Backup-by-alimac

Paullucas1977

Inactive User
Joined
Dec 23, 2016
Messages
14
Reaction score
0
anyone had any issues with this one?
i have tried a few different images lately and all install fine but once running say my tuner is empty.
wondered if anyone had this happen on this image
 

alimac

VIP Member
VIP Member
Joined
Feb 21, 2013
Messages
7,005
Reaction score
5,454
never failed me when i ran it
 

Abu Baniaz

VIP Member
VIP Member
Joined
Mar 30, 2008
Messages
6,251
Reaction score
2,429
Location
East London
If tuner is empty, possibly using an older bootloader or did not reboot after installing.
 

Paullucas1977

Inactive User
Joined
Dec 23, 2016
Messages
14
Reaction score
0
its using bootloader 84d
and i have restarted box after install.
will try it again now, and if not will do a fresh install and see what happens
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,645
Reaction score
6,599
Location
Yorkshire Born & Bred Leeds !
This image would not flash if his bootloader was earlier than the 84d this image runs, so the bootloader is not the problem.

If your tuner id missing after reinstalling remove tuner clen the contacts and reinsert it.
 

Paullucas1977

Inactive User
Joined
Dec 23, 2016
Messages
14
Reaction score
0
thanks i will try that,
had it with a couple of openatv images, but the pli images find the tuner no problem, i dont understand it
 

Paullucas1977

Inactive User
Joined
Dec 23, 2016
Messages
14
Reaction score
0
seems to working now, so going to have a play around with it.
thanks for the help guys
 

GavinP

DW Member ++
Joined
Jun 2, 2009
Messages
941
Reaction score
48
for some reason it took me a few boots before it would pick tuner up
 

bttista

Inactive User
Joined
Apr 17, 2017
Messages
8
Reaction score
0
This image have the blue panell??
 
TEST
Top