DM500, Switch Service could not be found

swanside

Inactive User
Joined
Jul 9, 2005
Messages
464
Reaction score
6
I got this message one day, so off came the top, out came the PCB and the soldering iron was heated up.

I dabbed the long strip where the tuner connects to the PCB, refitted, turned on and reset to factory. Went through the setup, and selected the sat I wanted, loaded my channels with dreambox edit, restarted the box and all came back on. After about 30 mins, a popup window came up, Switch, Service could not be found. I turned the channels over, but nothing there.

I have a feeling something is overheating and breaking down. Any ideas where I should be looking for this?
Cheers
Swanny.
 

chrome307

Inactive User
Joined
Jun 28, 2005
Messages
1
Reaction score
7
Location
London
Doesn't the message 'no switch' simply mean that you have not configured your LNB connection eg single 'direct' connection to dish, diseq 1.2 etc.

I might be wrong though.
 

swanside

Inactive User
Joined
Jul 9, 2005
Messages
464
Reaction score
6
Doesn't the message 'no switch' simply mean that you have not configured your LNB connection eg single 'direct' connection to dish, diseq 1.2 etc.

I might be wrong though.

When I get this message, if I reset the box to Factory reset, it boots up but I do not get the chance to select which diseq to use. If I then take it apart, play with the soldering iron, when I put it back together, it gives me the chance to select a diseq, at this point, I select the one I need which is No Diseq as its on a fixed dish, but then, I load my channels using dreambox edit, and it all works for about 30 mins, then up pops the message again?
 
TEST
Top