Di4000 net ID

blanno

Inactive User
Joined
Jan 21, 2007
Messages
445
Reaction score
5
Location
Wales
hi can anybody help I've tried to set the net Id on a p**e Di4000 I've tried pushing the service button on reboot but get nothing. I've also tried a card reset niether work. any help appreciated
 
hi mate
u need to use libdebug to set ur id if i am right in say 4000 does not have serial port u might need a scart to serial adaptor.
 
We used libby and had to make a Max232 interface, cost around £3.00 and we even switched off the macrovision.
heres a 4000 config and max files page 11 on big cable guide.
 
you can use the netid funcard method dead easy and quick to do
 
Heres the files for Fun to set-Like above said easiest way(if you don't have scart to serial adapter for Libby)
 
Heres the files for Fun to set-Like above said easiest way(if you don't have scart to serial adapter for Libby)

I have tried the fun card way did not work put in IRD and BK Don't know about CAM ID, KEY0 & KEY1,left them blank when I tried to boot with card no good did not work. any ideas would be apreciated. might try the libby method, like the idea of building a circuit board.
thanks for input
 
Make sure you pull jumper first and reset the box. Boot into E/M and set your Def Freq, save and go to page 2. Then insert your funcard-the box should reboot if you've done it right. If not restart and try again-it does work.
 
Sorry to jump onto an old post but better than starting a new one. I have the same problem,I made afun idsetter but it would not work for me.Itried the IRD in both ways round still no joy.The box 4000t was C&W but was setting it up to run on pure NThell.set frequency for Glasgow 755000 symbol rate 6887
Saved this then went to page 2 inserted fun and nothing happened.Tried this a few times resetting box back to default each time.Also reprogramed the card as well. no joy.

Iguess i will have to try Libdebug unless anyone knows if i have missed anything.

Thanks in advance Sinky
 
Back
Top