Di2000t Keeps Updating

TEE

Member +
Joined
Mar 20, 2005
Messages
102
Likes
0
#1
Anybody Have A Problem Like This

Got A Di2000t Box Was Working Fine For Months Then All Of A Sudden
Started Smartbox Updating Constantly
Turned It Off On For About 10 Secs
Saying Smartbox Updating, Updates.starts Updating All Over Again
Keeps Doing It
Tryed Force Update On It Still Same
Cannot Get Into Engineer's Menu Because Updates Constantly

PULLED RED JUMPER FOR 5 MINS PUT IT BACK ON.
NOW IT SAYS SAME BUT GOES
PACE,NIT,PAT,ERR 4 THEN REBOOTS


Anyone Know How To Overcome This Plz.............



P.S. WOULD ALSO LIKE TO KNOW WHERE I CAN GET A WILLEM PROGRAMMER FROM SEARCHED EVERYWHERE
 

allnighta

New Member ++
Joined
Jun 6, 2005
Messages
10
Likes
0
#2
looks like ya might have to flash the attys with an uptodate dump m8
specially sinced ya pulled the red jumper as the net id and freq would have defaulted so now ya not gonna get in via libby to re set them
heres a link for ya willem m8,some peeps dont like jabs but ive never had any probs with delivery or comms
h++p://shop.jabsplace.co.uk/index.php?main_page=advanced_search_result&search_in_description=1&keyword=willem
 

TEE

Member +
Joined
Mar 20, 2005
Messages
102
Likes
0
#3
Allnighta Cheers M8 Now All I Need To Do Is See If I Can Get Atmel Dumps For Tw Di2000t Thanks
 

allnighta

New Member ++
Joined
Jun 6, 2005
Messages
10
Likes
0
#4
if i had some lying about m8 ya could have,its a shame ya pulled the red jumper as its made things harder for ya
if i come acroos some ill pm ya
also m8 if ya aint lifted chips before jabs do stuff called chip quik which is quality stuff as it keeps the solder soft for about 10 seconds so ya can lift any smd and ya willneed some copper braid just to tidy up m8
good luck
 
TEST
Top