• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

DBox2 not booting or flashing

TinUK

Inactive User
Joined
Dec 15, 2005
Messages
70
Likes
0
#1
Hi,

Had a problem earlier that went like this:

Just got a new pc so installed vlc on it (vista OS) tinkered with some settings on box to try to get streaming to work (was ok on old pc) so I resorted to a reboot of the box..... this is where it all went wrong.....
The reboot took about 2 mins, but it never booted, just stayed on the dbug screen on lcd that has bmon etc on it and 5 bars at the bottom. no other msg like kein system or anything.
I proceeded to power off for 30secs but still the same.
I then got out the crossover adapter and hooked up the laptop, IFA could not flash, the thing looped on boot net until it failed.
After an hour (i got dbox2 boot manager and was reading how to use it when I saw the Dbox was up and running!!!!
No idea why, it just came on.
I daren't reboot now in case it does it again.

Any Ideas what happened, or if its gunna die?

Its running NJLWorld v3 (great img, thans NJ).
Thanks,

Tin.
 

Devilfish

DW Regular
Joined
Oct 22, 2005
Messages
14,269
Likes
194
#2
Sometimes it's better to use a null modem cable and an ethernet cable when using IFA. It can be a hit and a miss without the null modem cable.

Might just have been one of those things, don't think you'll get a definate answer as to why it acted the way it did.

Maybe a good idea to flash it again while it's working. Flash it using the menus instead of IFA. But don't blame me if it all goes Pete Tong! ;)
 

TinUK

Inactive User
Joined
Dec 15, 2005
Messages
70
Likes
0
#3
I had a serial lead in, I saw the msgs scrolling up trying to boot net

I will try flashing, via ftp and menus as you say, but thats a job for tommorow. gonna watch ideal in bed with xbox.

Cheers,

Tin.