Channels gone off!!!

spen737

Inactive User
Joined
Mar 25, 2005
Messages
34
Reaction score
0
I turned on my pace box tonight and all the channels apart from 1 to 4 say that i am not subscribed to them.

I have had a tit card in the 4001 for over 6 months and no problems.

I turned the box off and it started the update loop but when updated it still did not want to work.

Can anyone help please!!!!!!!!!!!!!!!!!!!
 

spen737

Inactive User
Joined
Mar 25, 2005
Messages
34
Reaction score
0
Troggy what do you meen by lost its AU, I am used to DBOX2 and have not played around with tit cards only funcards
 

fatblerk

Inactive User
Joined
Mar 29, 2005
Messages
1,429
Reaction score
2
spen737 said:
Troggy what do you meen by lost its AU, I am used to DBOX2 and have not played around with tit cards only funcards
When was the last time you used this box?
 

Insane_Jesus

Inactive User
Joined
Aug 23, 2005
Messages
531
Reaction score
1
Au

Au = Auto Update

Means the card automatically programs itself with the new keys

If u have a tit card then there is a fix. If it is a tit 2 then there is no fix at the moment.

U can either use a funcard for the time being, updating the keys using the ones provided in the download section.

Alternatively if u dont have a fun card u can program an image for your area with your BK anbd IRD plus the keys and put it onto your tit2. This will work until the keys roll again. Once the keys change you'll have to put a new image on the card with the new keys
 
TEST
Top