Change Net ID

M

Mattk

Guest
Hi Guys,
I have got pace 1000 box and a tit card, it was on ntl before and now i am in telewest area, my box is not picking up the right Net ID i have reset the Red Jumper and now it is on 09999, i have also done the following which i found on this Forum:
To force the update....

Hold in 'Standby Button' while powering up at the mains.
Use the buttons to the right of the display to input 4321 (top one is 1).
Press 'OK' and leave the box to do its stuff.

Hopefully it will update to telewest software,
it does the update but gets stuck in the loop and keeps on going for hours,
I have tried to set the Net ID with tit card but no luck.

any suggestions?
 

spud1966

Moderator
Staff member
Moderator
Joined
May 2, 2005
Messages
12,188
Reaction score
6,559
Location
The Moon
oops never read your post properly, all i can think is how meny chips have you got on the simm , if you only have 2 , i think the box wont update, if im wrong some one will tell you.
Cheers Garry
 

bammy

Inactive User
Joined
Nov 29, 2004
Messages
1,510
Reaction score
3
@ mattk - first you are going to have to provide a bit more info. What software version is on the box at the moment? As gt says, has it got an anti-update mod (i.e. atmels missing off the SIMM) - is it a plain 1000 or a 1000 phase 1b? You're going to have to set the netid to the correct telewest area using libby before you have any chance of it working. You will also need to write a telewest image onto your tit card.
 
M

Mattk

Guest
how can i tell if it is 1000 phase1b and could someone please send me some libby files as i am having problems with downloading them from the downlaod section.

thanks
 
M

Mattk

Guest
i have got CR3 and have tried libby software, to change the net id, but still not having any luck, can anyone send me a confg file for tw area please
 

Highlander

VIP Member
VIP Member
Joined
Jun 1, 2001
Messages
13,283
Reaction score
514
Location
Manchester
there is a sticker on botom of box, that will tell you if it's phase 1b or not
 
M

Mattk

Guest
i have just checked the box and cant see anything with phase 1 b on it.
 
M

Mattk

Guest
Good news, i have changed the Net ID, it was the comm port, my laptop modem was taking that port but still allowing me to use that port for the box, but in the end i disabled the modem and tried again, it worked the first time,
The credit goes to DAVIDH for all his help during this.
 

Gary10001

Inactive User
Joined
Mar 7, 2005
Messages
172
Reaction score
1
Location
Manchester
Can anyone help, i have a phase 1b currently in ex cw but i am moving it to tw, i know i have to set id with libby which i have done before so no prob there do i need to download to cr1 using webley trick and do i need to do anti update mod. any help much appreciated
 
TEST
Top