CCcam

Joined
Mar 29, 2012
Messages
20
hi there I have install OpenVix to my box as the openpli keeps crashing to green screen.

But I am having trouble get my CCcam to work .At the moment I can only get freesat.

My CCcam is showing in software manager and Ive ticked it to activate ,but nothing happens.

I used ftp to etc folder in box and it shows in ftp.

any answers . cheers George
 

Abu Baniaz

VIP Member
VIP Member
Joined
Mar 30, 2008
Messages
6,208
There are two parts of the system. One is the emulator, the other is the config file. If you got the cam from the plugins/Vix site, there will be no configs. You will need to create/source a config file and transfer to /etc/

Is it showing as active?
 
Joined
Mar 29, 2012
Messages
20
Yes I have made in notepad the Cline and then dragged and dropped it into etc via FTP and named it CCcam.cfg. I can see it in software manager and enabled it but still only freesat showing. I have made the CCcam from what was sent to me as the cline which works when the box operates on OpenPli ,but because this software seems to corrupts after several days and then green screens. Hense me trying OpenVIX . I visited Technomate in London N9 today for help but they could only tell me there is new software to do with 4 D software this coming week . I like what I see of OpenVIX and would like to keep it but if this cline does not work I will have to go back to the original software to make full use of the box
 

charlie senator

VIP Member
VIP Member
Premium Member
Joined
Nov 25, 2005
Messages
6,250
On my Duo running vix ,the CCcam goes in user / softcams. and the config goes in var/etc.
 
TEST
Top