Bug Can't reply on threads

avid

VIP Member
VIP Member
Premium Member
Joined
Dec 4, 2004
Messages
2,294
Reaction score
2,499
Location
Nabootique
Anyone having problems using opera browser, as I have no box to type a reply on any thread.
I can start a new thread and there is box to type my message but when I open an existing thread there is no box to type in so can't comment on any threads.
 

avid

VIP Member
VIP Member
Premium Member
Joined
Dec 4, 2004
Messages
2,294
Reaction score
2,499
Location
Nabootique
Have a look at this thread mate
Windows 10 edge
@Rat Just tried edge and it is working fine as I have the the box to type in but not on opera, but if I click on reply on the last post the box appears and I can add a post. Someone has removed my postbox lol
 

avid

VIP Member
VIP Member
Premium Member
Joined
Dec 4, 2004
Messages
2,294
Reaction score
2,499
Location
Nabootique
At the moment the only way I can get the the box you type in is to click on reply on the last post on the thread, then delete the quote and then type my message, not ideal but it works..
 

Mick

Administrator
Staff member
Administrator
Premium Member
Joined
Jan 19, 1999
Messages
31,969
Reaction score
8,432
Im just updating our SSL certificates, it could be causing issues...

Mick
 

sneaker

VIP Member
VIP Member
Joined
Mar 7, 2005
Messages
2,508
Reaction score
1,807
I'm finding I have to refresh the page a couple of times before I get the typing window and above options using Chrome, "@Spectre."
 

sneaker

VIP Member
VIP Member
Joined
Mar 7, 2005
Messages
2,508
Reaction score
1,807
I'm finding I have to refresh the page a couple of times before I get the typing window and above options using Chrome, "@sneaker."
 

Mick

Administrator
Staff member
Administrator
Premium Member
Joined
Jan 19, 1999
Messages
31,969
Reaction score
8,432
its just we are now trying to fault find 3 different issues in one thread.

1) Carrage returns (possibly 4-5 members so far).

2) And not being able to reply at all (Napster & smoggy).

3) And the box not showing up at all for some.

2+3 I would say are possibly the same issue...

1 is something to do with MENTIONS, as far as I can tell. (so this will be global and not only in the reply box).

For this reason I have split the threads for sanity!!!

Mick
 

avid

VIP Member
VIP Member
Premium Member
Joined
Dec 4, 2004
Messages
2,294
Reaction score
2,499
Location
Nabootique
Forgot to mention yesterday that all is fine when using safari browser.
 

Napster

Global Moderator
Staff member
Moderator
Joined
Aug 12, 2003
Messages
18,664
Reaction score
6,517
Location
Black Country
@Mick

how's it going m8 did you find the problem yet, sorry if its messed your weekend up
 

avid

VIP Member
VIP Member
Premium Member
Joined
Dec 4, 2004
Messages
2,294
Reaction score
2,499
Location
Nabootique
I am using opera at the moment and when I refresh the page the reply box appears now but yesterday it did not. I have noticed as well I have a +quote between the like and the reply, is this new as it has never been there before...
 

Mick

Administrator
Staff member
Administrator
Premium Member
Joined
Jan 19, 1999
Messages
31,969
Reaction score
8,432
To be honest @Napster, its either your end or Xenforo and I cant do anything about either, there will be a new release at the end of the month and hopefully that will fix it.

Cheers
Mick
 
Last edited:

Napster

Global Moderator
Staff member
Moderator
Joined
Aug 12, 2003
Messages
18,664
Reaction score
6,517
Location
Black Country
I have formatted 4 times and the last time I didn't install anything and it worked for a while and then goes again, then its starts working and then stops, cant seem to pin point it down.
 

Napster

Global Moderator
Staff member
Moderator
Joined
Aug 12, 2003
Messages
18,664
Reaction score
6,517
Location
Black Country
@Mick

is there anything I can install that will make a log file to see if we can work this out
 

Mick

Administrator
Staff member
Administrator
Premium Member
Joined
Jan 19, 1999
Messages
31,969
Reaction score
8,432
No mate, not that I know of.

Mick
 
TEST
Top