cant open card in xncs 1.8

Joined
May 1, 2005
Messages
0
Likes
0
#1
guys ive installed xncs 1.8 on my laptop but it wont let me read the card when ig to settings i untick always install ghost and i tick dump card priority bug as ive always done then i go to read the card it comes up with a error unable to open com port win error code 2 ive set the com to no 1 but still no go where am i gpoing wrong please help
 

davidh

<font color="RED">Administrator</font>
VIP Member
Joined
Aug 9, 2001
Messages
14,954
Likes
119
#2
check that no other program is using the comport

if non is try removing the comport
and reboot the os will find it and re install it then try
 

bammy

Inactive User
Joined
Nov 29, 2004
Messages
1,510
Likes
3
#4
does your laptop have a proper com port, or are you using a usb / 232 interface?
 
Joined
May 1, 2005
Messages
0
Likes
0
#5
no it has a propper com port m8 i had this same prob when i first put xncs on my desktop but cant remember how i got round it
 

exoticasian30

Inactive User
Joined
May 31, 2005
Messages
573
Likes
0
#6
Have a go at putting that adapter back to com3 in the device manager and then changing XNCS to match.

You know that the adapter was working on com3 previously so if XNCS still has a com error after the change I would suspect a missing software file e.t.c.

You could also try a fresh reinstall of XNCS.

I had to do this when XNCS would always return a "no atr" message everytime I tried to connect to a rom card and it fixed the prob.
 

exoticasian30

Inactive User
Joined
May 31, 2005
Messages
573
Likes
0
#8
clamdog said:
thats what i did m8 a ok now cheers for that
Nice one mate.

The only problem will be when you use software that does not allow high numbered com ports but thats a different story.

Out of curiousity, did you find out why you could not assisgn the adapter to com1? Possibly a conflict with another device like a bluetooth card?

Also, have you noticed that when you glitch with these adapters it takes about 50% longer?

It did with mine anyway. That's why I took the advice of TBC and stuck with a dedicated com port for more stable results.
 
TEST
Top