Boxkey and/or ird not working

realitybites

Inactive User
Joined
Mar 16, 2005
Messages
160
Reaction score
0
I am hoping someone can help. I was messing about with my funcards to try and get them to autoupdate, but read my flash file with my elvis using TJ's software and saved it. I had to wipe both cards and reprogramme a few times but could not get the autoupdate to work so gave up and again wiped the cards to install the flash and latest eeprom. My box now wont decode anything, just channels 0 and 7. If I leave my card in the box for a half hour I get the BBC's back but as soon as I change channels to an encrypted one it goes back to channels 0 and 7? I have used NCE and RST's generator in the past if that makes any difference. The Boxkey and IRD look genuine enough but will not work on either card in the box?
 

Lance

Inactive User
Joined
Mar 18, 2005
Messages
1,030
Reaction score
0
Location
C/w Underground Liar
remove your boxkey and ird mate.
Never show that info in a post mate,could cause you alot of problems.
 

realitybites

Inactive User
Joined
Mar 16, 2005
Messages
160
Reaction score
0
Have eralised I have just read off the autoupdate default flash file and taken the boxkeys and IRD from these so I have just wiped my cards with no record of the boxkeys or IRD. Is there anything I can do!!!!!!!!!!!!
 

JIMMYQ

DW Regular
Joined
Nov 26, 2004
Messages
7,177
Reaction score
27
Location
DW
need more info mate as above what box it is etc?
 

realitybites

Inactive User
Joined
Mar 16, 2005
Messages
160
Reaction score
0
Thanks for replies, managed to find a flash I created on my pc years ago so all is now well
cheers
 
TEST
Top