blank screen

allnighta

New Member ++
Joined
Jun 6, 2005
Messages
10
Likes
0
#1
ok peeps
swapped the tosh/sammy chip from a 4000 ntl box and put it into a tw one and it done a software update itself to cr4,got tw runnin on the ntl box now
but i cannot get a fun card to run ,all i get r blank channels
i still get the ntl loader page when i go into eng menu but i dont think that would stop the cards from running
got the normal free to air channels but anything else is just blank
anyone else having probs
thanxs in advance
ok checked in eng menu for card status and it just keeps going ok then to cant decode then to please wait then repeats itself?
 

benny59

DW Member ++
Joined
Nov 21, 2001
Messages
5,156
Likes
22
#2
i know updateing a 4000n to cr3 with loader1.9 works 100% {but i haven't heard of anyone updateing it direct to cr4 in this way m8}--------the loaders doing its job because its booting the box up, {but it might cause conflicts in other ways on cr4}

only guessing m8, but updateing it to cr3 then cr4 might work {updateing direct to cr4 might not}------ "assumeing your box is 100%, i would flash the loader chip aswell
 

allnighta

New Member ++
Joined
Jun 6, 2005
Messages
10
Likes
0
#3
which is the loader chip like benny m8 and can it be flashed with a clanzer or have i got to swap it into another tw box
 

benny59

DW Member ++
Joined
Nov 21, 2001
Messages
5,156
Likes
22
#4
allnighta said:
which is the loader chip like benny m8 and can it be flashed with a clanzer or have i got to swap it into another tw box
not sure if the clanzer does this chip m8, "more than likely it will"

read/save the dump from the 4000t, then progam the saved dump to the 4000n
 
Last edited:
TEST
Top