black screens

shotter

Inactive User
Joined
Oct 6, 2005
Messages
811
Reaction score
16
hi..have programmed a fun4 card,after placing the card in the box i get to view 1,2,3,4 and 5. the rest come up as a black screen. i have checked in eng menu and the card status is please wait, it has been like this for a number of hours. have turned over channels on a regular basis, but still no luck. i have also programmed the card with the IRD backwards, i then get the card status as NOT PAIRED. the card is a fun4, box model is di2000.telewest area..any help please???
 

rock

Inactive User
Joined
Mar 21, 2005
Messages
886
Reaction score
3
Make sure your IRD and BK are correct.
 

shotter

Inactive User
Joined
Oct 6, 2005
Messages
811
Reaction score
16
with the box i also had a funcard that went off. it was programmed using dst i think..the old school style, where the cards went off every other week and had to be re-programmed. by using a tutorial i got the bk and ird by reading the info on that card using my infinity usb limited. i could not verify the bk because i dont have a j tag or something..but i verifyed the IRD by going into engineers menu and reading the nagra serial number. the nagra serial number matched the ird number that i got from the card.
 

shotter

Inactive User
Joined
Oct 6, 2005
Messages
811
Reaction score
16
any ideas people..where are those two liam and davidh..they seem to know a lot. if i have put the wrong BK in, should it come up as card status NOT PAIRED, rather than card status PLEASE WAIT.
 
TEST
Top