Download icon

Black Hole 3.0.8 - Sunray Solo2, Meelo SE & Original Solo2 2018-12-26

No permission to download

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,457
ketmp submitted a new Download:

Black Hole 3.0.8 - Sunray Solo2, Meelo SE & Original Solo2 - Black Hole 3.0.8 - Sunray Solo2, Meelo SE & Original Solo2

Black Hole 3.0.8 with Kodi
(for Sunray Solo2, Meelo SE & Original VU+ Solo2 only)




Source Date: 26/12/18
Kernel: 3.13.5
Drivers: 19/03/18 (patched)


What is new?
* Many bug fixes
* Added Serviceapp with Exteplayer3
* New Bootlogo
* Updated Mediatree to support more USB tuners
...
Read more about this resource...
 

frank087234

New Member ++
Joined
Jun 1, 2012
Messages
84
BH3.0.8 did not reboot after full backup (using BH fullbackup ) and reinstall fresh in OMB ..can you please have a look?
 

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,457
I doubt this issue is related to what I did. All I essentially do is replace drivers with patched ones.

I have successfully flashed with this image that I uploaded here and then did a full backup (also using BH Full backup) then flashed to the backup image I just made using BH. I had no issues.

This was all in flash as I don't use OMB. I'm guessing this issue must be something else. It could be anything from what changes you made prior to doing full backup or even with OMB.

Remember this is new version that was only released about a week ago so it may have issues which are yet unknown/unreported.

Do you know what changes you made (ie what features did you enable/disable that aren't set as standard?
 

frank087234

New Member ++
Joined
Jun 1, 2012
Messages
84
I only patch the image while it was on OMB then did backup then reinstalled it, just to, test, in OMB but did not boot up
 

frank087234

New Member ++
Joined
Jun 1, 2012
Messages
84
What do you mean patch image?
Sorry, I meant replacing the drivers with Sunray drivers, as per your thread, so I have done this , and images booted fine (on OMB)
While it was on OMB I did backup then reinstalled it, just to, test, in OMB but did not boot up
 

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,457
Sorry, I meant replacing the drivers with Sunray drivers, as per your thread, so I have done this , and images booted fine (on OMB)
While it was on OMB I did backup then reinstalled it, just to, test, in OMB but did not boot up
If you flashed with this specific image or you were using a previous image that already had patched drivers then there is no need to replace drivers. Unless, of course, you wish to upgrade drivers as existing drivers were older and you wanted the newer March 2018 drivers.

BH 3.0.8 already has the latest (patched) drivers so there is no need to patch drivers.
 

frank087234

New Member ++
Joined
Jun 1, 2012
Messages
84
If you flashed with this specific image or you were using a previous image that already had patched drivers then there is no need to replace drivers. Unless, of course, you wish to upgrade drivers as existing drivers were older and you wanted the newer March 2018 drivers.

BH 3.0.8 already has the latest (patched) drivers so there is no need to patch drivers.
Actually I flashed with original image, then replaced the drivers..
 

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,457
Actually I flashed with original image, then replaced the drivers..
That is issue as I recently noticed BH have a symlink file listed in same location as their drivers. If this symlink file is deleted then it wont boot. Using the script would delete this symlink file as it thinks it's an actual driver and replaces it with patched drivers. I manually had to copy the drivers over for BH.

It's obvious an anti-clone thing BH have introduced. I would advise not using script on BH for the time being. I'll update the thread accordingly now.
 
TEST
Top