Background talking!

jackster

Inactive User
Joined
Jan 13, 2008
Messages
20
Likes
0
#1
Hi folks,
Can anyone tell me how to turn off the background talking on the films & other programs please on my Dbox2. I have no problem with my other boxes (EV max v , Dream box & Starview box) just this one.
Iv'e looked in the audio section but can't find anything.
If someone can point me i the right direction it would be much appreciated.
It has the sportster1.7+ image on it.

Regards

Jackster
 

Dazza

Inactive User
Joined
Sep 16, 2007
Messages
2,838
Likes
66
#2
Press the Green button on the Remote, and choose a different audio channel...
 

jackster

Inactive User
Joined
Jan 13, 2008
Messages
20
Likes
0
#4
I pressed the green button but this switched the box from tv to radio, but after altering the key binding settings I got it to work from the green button!
I should of thought of this before!
Thanks for the help!
 

cryptyk

Member ++
Joined
Oct 6, 2005
Messages
332
Likes
6
#7
you will need to go into { dbox / settings / key setup / tv radio mode and turn in to none then you will get the green button to show the audio prefrences.

doh misread your reply....lol
 
Last edited:

PaphosAL

Veteran flasher
Joined
Jan 22, 2006
Messages
1,598
Likes
58
#10
@Jackster: Sportster 1.7 is getting a bit long in the tooth now, and I doubt if it supports the features that let you toggle Audio Description OFF. Reflash with a more recent image, m8- there's shedloads to pick from that have been released in the last 6 months.

Cheers- AL
 

rodboy

VIP Member
VIP Member
Joined
Jan 28, 2007
Messages
1,528
Likes
38
#11
@Jackster: Sportster 1.7 is getting a bit long in the tooth now, and I doubt if it supports the features that let you toggle Audio Description OFF. Reflash with a more recent image, m8- there's shedloads to pick from that have been released in the last 6 months.

Cheers- AL
Fook me AL, is that really you in your new avatar ?? you're getting old m8.............nice jeans and sneekers buddy,LOL
 
TEST
Top