AU Funcard Problem

rmc03

Inactive User
Joined
Aug 3, 2005
Messages
12
Likes
0
#1
First off thanks to everyone who has provided info here, ive found it very useful. (even tho i cant get it 2 work!!)
Im in the process of updating to a AU funcard, but i have a problem. Ive followed the tutorials to programme a AU card, which r very easy to follow. Ive tried all of the tut's including the cheap funcard programmer etc. Ive used funprom and the software included in the cheap funcard programmer tut.
Ive tried NagraEdit 4.1 and toxic to make the *.BIN file with my box key and IRD.
Ive tried all of the various combination of entering the files first and programming each file individually. I have a £7 programmer from Jabs and a purple galaxy Fun 2.
Basically all programmes ok and get no errors. When i put the card back in the box there is an error message that comes up stating a card problem and call nthell etc. Ive tried programming with the IRD in reverse using both toxic and nagra, but with no sucess, any1 got any ideas? Im in an ex c&w area using a pace 4001 box.
It still programmes and works fine when i use the rts method. Any help/suggestions would be greatly appreciated.
Ta
 

savagebasher

Inactive User
Joined
Mar 18, 2005
Messages
743
Likes
8
#2
hi m8 i have read people had to swith box at mains leave it for a couple of min switch back on then there card updated
 
Joined
Nov 30, 2004
Messages
155
Likes
0
#4
hi mate i had that problem what had to do was use different rom image try using the 5401 rom image that sorted it out for me hope it works
 

sticky

VIP Member
VIP Member
Joined
Oct 2, 2004
Messages
1,890
Likes
29
#5
rmc03 said:
Ive tried NagraEdit 4.1 and toxic to make the *.BIN file with my box key and IRD.
you say you used toxic for the bin file i think you have to use rst or nce to program a fun card
 
TEST
Top