atmega163

gryfon99

Inactive User
Joined
Oct 23, 2005
Messages
136
Reaction score
0
Location
stockton-on-tees teesside
Hello people I have finally got my new atmega card to work I give up on trying to make au funcard I think the card was faulty so I am just using that one to stop my desk from wobbling my new card must be auto updating as I didn't put any keys in it and it come on after about 2 min but I can't get ppv when I press on demand it says this services is temporally unavailable and gives me a error code at the bottom of IS002 any body got any ideas on this as i was under the impresion that the atmega gave you ppv is this true?
 

crackerchalk

Inactive User
Joined
Aug 16, 2005
Messages
1,931
Reaction score
42
Location
Berks Pure NTHell
Only if u aint gone vod yet
If u get a error message on pressing on demand
Then u have prob gone vod
Does channel 0 talk about Filmflex
 

gryfon99

Inactive User
Joined
Oct 23, 2005
Messages
136
Reaction score
0
Location
stockton-on-tees teesside
yes mate go to channel 0 and it shows filmflex can this be got round by downgrading as i did get ppv a couple of weeks ago and the only thing that has happend is my box got an update

p.s how do i find out what version of software my box is on as i here a lot of talk about ver cr3 and how can i check if i have gone vod
 

logic_187

DW Regular
Joined
May 7, 2005
Messages
2,145
Reaction score
25
Location
Urban Ghetto
theres no way round VOD yet mate.........The software of your box is in the engineers menu
 
TEST
Top