Aspect ratio

zygote

Inactive User
Joined
Nov 29, 2005
Messages
5
Reaction score
0
Hi, just set up my new dbox and so far really impressed. Before I go into my problem I'd like to thank everyone here for the excellent information. Particularly liamcrayden whose beginners guide is superb.

OK. I have my dbox connected via SCART into a JS Technology Scart to VGA and then into my Panasonic PWD6 plasma. It's running Neutrino with the Sportster Pro 1.02UK image on it. I have set the video settings to 16:9.

With my Telewest box (Pace) the picture would fill the screen regardless of broadcasted aspect ratio. Now with the dbox, the screen switches aspect to 4:3 whenever the signal is not broadcast in 16:9.

I understand that this is the correct way to display the picture so technically there is nothing wrong, but I would like to be able to over-ride this so that all pictures are displayed in 16:9.

Does anyone know if this is possible?

TIA.
 
S

Speedy2206

Guest
Im not sure about that image, but I know on my enigmaX image you can change to 16:9 panscan and that will stay on 16:9 regardless of broadcasted aspect ratio.

Gav12345 may be able to help you with this; i'm not very familiar with Sportster image anymore :(

Liam
 

totalguy

Inactive User
Joined
Nov 23, 2005
Messages
270
Reaction score
0
Location
livingston scotland
press dbox on the remote press 5 for settings, press 1 for video then go down to video signal and format and have a play with those 2 options
 

FATFROG

Inactive User
Joined
May 4, 2005
Messages
75
Reaction score
0
You sure you got it set on 16:9 and not on autodetect? if you set it at 16:9 remember and save your settings...dunno if this helps and if youve tried this then afraid you'll have to wait for one of the more experienced users to answer
 

zygote

Inactive User
Joined
Nov 29, 2005
Messages
5
Reaction score
0
totalguy said:
press dbox on the remote press 5 for settings, press 1 for video then go down to video signal and format and have a play with those 2 options

Totalguy, you tha'man.

I never noticed the autodetect option there but that has fixed it!!

Thanks for all your (very rapid) replies!!
 

totalguy

Inactive User
Joined
Nov 23, 2005
Messages
270
Reaction score
0
Location
livingston scotland
FATFROG said:
You sure you got it set on 16:9 and not on autodetect? if you set it at 16:9 remember and save your settings...dunno if this helps and if youve tried this then afraid you'll have to wait for one of the more experienced users to answer


i found when i had it on 16:9 on the dbox that it cut the edges but on the first 4:3 it was fine and on auto detect it was fine and yes i have widescreen flat tv, in either case my telewest box used to stretch the image so u couldnt see some of the edge when a program came back on after adverts which was annoying but the dbox dosent do this and you can tell especially on sky one as the sky one logo sits further towards the middle of the screen where as it used to sit right in the corner when you were watching a program.
 
TEST
Top