Anyone know about Libdebug, can't open port...

new2itall

Inactive User
Joined
Oct 3, 2004
Messages
183
Reaction score
0
Location
Midlands
Hi when i start libdebug i keep getting a error message "can't open port"

I try and change the port no. but only have the option of com 2,3 & 4.

Strange!
 

logic_187

DW Regular
Joined
May 7, 2005
Messages
2,145
Reaction score
25
Location
Urban Ghetto
its a bit tricky trying to connect to libdebug............you need to power down your box then select the command you want to execute them plug the box back in quickly....it just takes timing.

took me a while to get the hang of it i can tell you!

P.s i would leave the com port settings as they were
 

ramraider

Inactive User
Joined
Jun 1, 2005
Messages
1,796
Reaction score
14
new2itall said:
Hi when i start libdebug i keep getting a error message "can't open port"
I try and change the port no. but only have the option of com 2,3 & 4.
Strange!

try scrolling down then you will probably find com port 1
 

new2itall

Inactive User
Joined
Oct 3, 2004
Messages
183
Reaction score
0
Location
Midlands
Scroll

Yes that it!!!!!!!!!

When you click on the Com options it only shows com 2,3 of 4 but you can click on com 2 and scroll up to one with no error message.......

Flippin Eck why didn't i think of that? i've only been stuck on it for about two weeks, even bought myself a new rs232 twin com port.

Cheers Ramraider!

:THANKS:
 

ramraider

Inactive User
Joined
Jun 1, 2005
Messages
1,796
Reaction score
14
new2itall said:
Yes that it!!!!!!!!!
When you click on the Com options it only shows com 2,3 of 4 but you can click on com 2 and scroll up to one with no error message.......
Flippin Eck why didn't i think of that? i've only been stuck on it for about two weeks, even bought myself a new rs232 twin com port.
Cheers Ramraider!
:THANKS:
No problem mate been there done the same LOL :Cheers:
 
TEST
Top