• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Anyone got perfect playback on a NAS?

Joined
Nov 30, 2005
Messages
751
Likes
6
#1
Got my new NAS drive with 400gb hdd but the play back isn't great freezing about every minute for about 4 secs and a bit of picture breakup.

I have it connected to the dream via a 5 port switch that goes to a gateway router, so I just connected the nas to the dream direct with a cross over cable, and while it is better still some picture breakup. I am using DW 1.6.1 image and have tried both Mgcamd and evocamd.

Does anyone have one of these working perfectly or had similar issues as me?

Frenchman
 
Joined
Oct 21, 2005
Messages
1,482
Likes
0
#2
hi have it with a 200 gig h/d upstairs on my second box i have gemini 2.90 i get some gliches but no very often it seems to get worse when i leave my drive on and it gets hot so i only turn it on to watch or record never leave it on . hope this helps you
 
Joined
Nov 30, 2005
Messages
751
Likes
6
#3
Thanks m8, I transfered one of the recordings to my PC and played it in VLC and I can see the same picture breakup so it must be recording it like this. I wonder if the nas enclosure is a bit crap or if it's the hdd, or something else :)

Be interested to know what other NAS owners are getting?

Frenchman
 

osborne82

DW Regular
Joined
Nov 16, 2005
Messages
1,293
Likes
25
#4
got a nas had one for ages now and have done countless testing with images , settings etc
i cant complian bout any recordings or playback :)

got a nas and dreambox connected though router with a old hard drive works great as for images iv found gemini to be the best for recordings like the old ones 2.9 and 3.0

ive also helped countless members on here set there nas up and cant see much difference to all that i have played with so not too sure what to put peoples bad recordings down to ?

maybe a cam thing

cheers

osborne82
 

sherlock

Inactive User
Joined
Mar 19, 2006
Messages
352
Likes
3
#5
Using cheap nas drive (untill 600 turn up) with gemini 3.4 minor glitches but put this down to old hard drive.
 
Joined
Nov 30, 2005
Messages
751
Likes
6
#6
Looks like I will have to try a few images, maybe £100 for a 400gb NAS drive I get what I pay for. If I can't get it working right I will just bung back on ebay.

What NAS enclosures you guys using? maybe I will buy another enclosure and chuck the hdd in it.

Frenchman
 

wiiman

DW Member ++
Joined
Mar 29, 2006
Messages
1,518
Likes
26
#7
i have always had the same issues as you, i have tried many images and settings. but i always get the glitches.
 

sherlock

Inactive User
Joined
Mar 19, 2006
Messages
352
Likes
3
#8
Looks like I will have to try a few images, maybe £100 for a 400gb NAS drive I get what I pay for. If I can't get it working right I will just bung back on ebay.

What NAS enclosures you guys using? maybe I will buy another enclosure and chuck the hdd in it.

Frenchman
Just a cheap safe com 1, hd enclosure got of flee bay won for £20 . easy to set up and has ftp as well.
 

magician

Inactive User
Joined
May 9, 2005
Messages
189
Likes
0
#9
ive also helped countless members on here set there nas up and cant see much difference to all that i have played with so not too sure what to put peoples bad recordings down to ?

maybe a cam thing



osborne82 set up my nas drive for me ( cant thank him enough) I am using the DOIRJ image and my recordings and playback are about 98% just the odd breakup now and then. But Im more than happy
 
Joined
Nov 30, 2005
Messages
751
Likes
6
#10
Thanks for you replies chaps, I tried diorj but still get the same problem, I think I'll chuck it fleebay and look into getting a different make.

Any recommendations?

Frenchman
 

IANB

VIP Member
VIP Member
Premium Member
Joined
Feb 26, 2002
Messages
12,876
Likes
235
#11
Just a thought would it be worth defragmenting the drive
 
Joined
Nov 30, 2005
Messages
751
Likes
6
#13
I don't seem to have an option to defragment the drive, and when I format it, it only takes like 1 minute this is formating using the nas.

I have been looking around and found these Synology 101 and 106 nas they are a bit pricey, £120 upwards but im considering trying one out, from what I have read they are very good.

I spent last night testing the FTP function of the NAS and seemed to get some strange results upload to the nas from PC around 24 mbs but download was about half and some of the time it would hang a bit with no data bieng transfered at all, and this is connected directly.

Not really sure what other tests I can do to test the speed of the thing, any of you guys tried testing ftp speeds on yours?

Frenchman
 
Joined
May 1, 2005
Messages
0
Likes
0
#14
Using the same Image as you but recording to an old PC using Naslite, originally i had awful breakup with the Naslite box in another room going across an 8 port switch and my router.

With the kids playing mp3/avi directly off my FTP box over the network I thought this might be slowing it up.

After putting the Naslite box next to the DM500 sharing the same Netgear hub it now works fine with very minimal occasional breakup.

IMHO the Enigma images do seem a lot better than the Neutrino for recording

You could try the 400gb in an old pc with Naslite that would at least give you some clues as to which bit was going wrong.
 

sherlock

Inactive User
Joined
Mar 19, 2006
Messages
352
Likes
3
#15
I don't seem to have an option to defragment the drive, and when I format it, it only takes like 1 minute this is formating using the nas.

I have been looking around and found these Synology 101 and 106 nas they are a bit pricey, £120 upwards but im considering trying one out, from what I have read they are very good.

I spent last night testing the FTP function of the NAS and seemed to get some strange results upload to the nas from PC around 24 mbs but download was about half and some of the time it would hang a bit with no data bieng transfered at all, and this is connected directly.

Not really sure what other tests I can do to test the speed of the thing, any of you guys tried testing ftp speeds on yours?

Frenchman
Just ftp (download) a 1 gig movie file via router and wireless network, using cute ftp and only took less than a minute
 

blinky3i

Inactive User
Joined
Mar 12, 2006
Messages
131
Likes
0
#16
Got A cheapo freecom nas from ebay and connected straight to dreambox via crossover (put in an old 80gb hd), using dw1.6.1 perfect recordings and the timer function works a treat.
Plus you can also delete unwanted recordings from the tuxbox commander interface removing the need to reconnect it to the network.
 

osborne82

DW Regular
Joined
Nov 16, 2005
Messages
1,293
Likes
25
#17
Got A cheapo freecom nas from ebay and connected straight to dreambox via crossover (put in an old 80gb hd), using dw1.6.1 perfect recordings and the timer function works a treat.
Plus you can also delete unwanted recordings from the tuxbox commander interface removing the need to reconnect it to the network.
you can also delete unwanted recordings in file mode :) just highlight what u dont want and press the menu button u will then have a option to delete :)

cheers

osborne82