Another Tuner question

phezo

Inactive User
Joined
Nov 27, 2005
Messages
835
Reaction score
136
Location
Tyre
I have a setup where i used the Sagem Dbox2, Avia 600 chipset. I flashed it with the new 11_12_05 image. When I scan I get 50 transponders and 72 channels, my other box gets 300 plus transponders, and 323 channels. Is it the tuner? or is there any other settings that I can try when scanning?

BR
Phezo
 

gav12345

VIP Member
VIP Member
Joined
Mar 11, 2005
Messages
5,309
Reaction score
114
Location
Italy
phezo said:
I have a setup where i used the Sagem Dbox2, Avia 600 chipset. I flashed it with the new 11_12_05 image. When I scan I get 50 transponders and 72 channels, my other box gets 300 plus transponders, and 323 channels. Is it the tuner? or is there any other settings that I can try when scanning?

BR
Phezo


hi m8

try with fast scan off and in bouquets leave current and search for all services

and try again
 

phezo

Inactive User
Joined
Nov 27, 2005
Messages
835
Reaction score
136
Location
Tyre
Hi Gav,
Thanks for the reply...
Fast scan is off, the service/bouquets files are the same as the other box, Identical hardware setup. I am getting PPV channels, but i am not getting BBC and ITV channels half the sports, some Pron channels, a few movies, basicly some of most channel groups, but not the full boona.
 

gav12345

VIP Member
VIP Member
Joined
Mar 11, 2005
Messages
5,309
Reaction score
114
Location
Italy
phezo said:
Hi Gav,
Thanks for the reply...
Fast scan is off, the service/bouquets files are the same as the other box, Identical hardware setup. I am getting PPV channels, but i am not getting BBC and ITV channels half the sports, some Pron channels, a few movies, basicly some of most channel groups, but not the full boona.

try again sometimes its like that on the first scan m8


cheers
 
S

Speedy2206

Guest
It could be a signal problem; where you've put the splitter in place it will halve the incoming signal strength.. therefore causing problems like these.

Liam
 

phezo

Inactive User
Joined
Nov 27, 2005
Messages
835
Reaction score
136
Location
Tyre
Ive just done 4 other boxes on the same setup and I am seeing 230 plus channels on each of them. I reckon this tuner maybe limping along alittle :)
 
TEST
Top