Animalation on & off

Teeny

Inactive User
Joined
May 12, 2005
Messages
3,544
Reaction score
93
Is it just me, sometimes the animalnation is on then sometimes it's off like now, iam i supposed to click something to switch them on or something or is mickie still updating?
 

Teeny

Inactive User
Joined
May 12, 2005
Messages
3,544
Reaction score
93
OK. Let me put it another way. The avvy's, one minute their moving, then, the next time i browse their still ?????
 

Mick

Administrator
Staff member
Administrator
Premium Member
Joined
Jan 19, 1999
Messages
32,036
Reaction score
8,598
peoples avatars have nothing to do with digital world :)

i guess its your machine maybe you are caching the images ???, but the way avatars display is from your machine
 

little_pob

VIP Member
VIP Member
Joined
Dec 10, 2004
Messages
8,769
Reaction score
2,475
Location
mmm....padded walls....so soft...
I know pressing the Escape key on the keyboard will stop animated gifs. Refreshing the page should start them working again.

It could be, as Mickie D says, that your browser is loading cached images. Try deleting your temporary internet files.

In ie go to tools > internet options. On the general tab under temporary internet files click delete files, then close internet explorer and re-open it.

In Firefox go to tools > options. Click privacy then the clear button next to cache. Close and restart firefox.
 

Teeny

Inactive User
Joined
May 12, 2005
Messages
3,544
Reaction score
93
ok, so the problem is at my end, i done the above, restarted computer, and still there's no change,
Any ideas anyone
 

severus

VIP Member
VIP Member
Joined
Jan 19, 2004
Messages
995
Reaction score
66
Location
spinners end
When I log onto digi world through IE the avatars do not move but if I use firefox then there is no problem
 

Mick

Administrator
Staff member
Administrator
Premium Member
Joined
Jan 19, 1999
Messages
32,036
Reaction score
8,598
severus said:
When I log onto digi world through IE the avatars do not move but if I use firefox then there is no problem
im sure there is a setting to display animated gifs in windows ?

there is no prblem my end with gifs.... is anyone else having any problems ?
 

Teeny

Inactive User
Joined
May 12, 2005
Messages
3,544
Reaction score
93
Hey Guy's, sorted it.
Went into tools, internet options, advanced, scrolled down to multimedia and the box for 'play anamation in web pages' wasn't ticked.
It's strange cause, since being on DW i've never had this working, then after mickie upated they came on, then off and so on, then they just stopped,
Silly me,
Thanks guys
: thanks :
 
TEST
Top