Amilo pro v2040..Hard drive gone?? help

steveh

Member +
Joined
Mar 16, 2005
Messages
164
Reaction score
0
Hi Guys...Have a problem with my daughters Fujitsu Amilo pro v2040, it starts the windows xp loading sequence then shuts down (tried loads of times), have tried to boot in safe mode and it will not even boot up in this mode.
I am now booting from cd drive and re-installing windows but after installing some drivers etc it freeze's.
It just says: Examining 57232 MB Disk 0 at Id 0 on Bus 0 on iaStor....
This is as far as it gets....been at this point for 2 hours now

So with the above symptoms do you think the hard drive is gone?
Any help apreciated
 
if you can afford to lose the data on the hard drive boot in dos and try a low level format.
its risky but it will rip through the hard drive. have you tryed going to the manufact... web site to see if u can pick a few tools up there.
 
It the Windows XP load screen appears then your ram is fine.

The 2 probs that are most likely

1. Fan (heat problem) unlikely from the info you give though
2. Hard disk most likely it is damaged.

First give it good clean that should sort fan out then check the only problem i reckon you have is hard disk. Your RAM is fine.
 
Back
Top