Amiko Alien 2 cant download plugins

rfarty

Inactive User
Joined
Sep 25, 2018
Messages
8
Reaction score
0
Hi all
i have an amiko alien 2 running openvix4. Everything seems to be working fine as regards channels, epg etc. However when i go to the download plugins i just get an empty panel. It used to work till lately and just stopped working. Its a pain because there are a couple of plugins and skins i want to download. Could it be i need to flash enigma again or just some setting needs to be changed.
Any help would be appreciated.
 

rfarty

Inactive User
Joined
Sep 25, 2018
Messages
8
Reaction score
0
No longer supported is openvix 4 so update the box to latest version.
I am a bit of a newb so I’ll ask a couple of stupid questions if I may. When you say update to the latest version do you mean of enigma2 or openvix4. Where can I get the appropriate download. Thanks for your help.
 

rfarty

Inactive User
Joined
Sep 25, 2018
Messages
8
Reaction score
0
Ok found the downloads however the site tells you to click on the make of box and the make I have isn’t there. It’s a sab Unix hd triple which has amiko alien 2 internals. So next dumb question is which download do I click on.
 

lescantle

DW Regular
Joined
Mar 18, 2015
Messages
699
Reaction score
267
Just looked and openvix do not support your box so you are using a patched image,Look at openatv for support.
 

rfarty

Inactive User
Joined
Sep 25, 2018
Messages
8
Reaction score
0
Which openatv image should I go for. I heard 6.2 was very unstable on amiko alien 2.
 

rfarty

Inactive User
Joined
Sep 25, 2018
Messages
8
Reaction score
0
Thanks a lot for the link. To flash I’m guessing download and then unzip. But how do I proceed from there. Sorry for being a pain in the ass.
 

roadrunner08

Inactive User
Joined
Oct 3, 2015
Messages
44
Reaction score
10
what you will be using is vix4project not official openvix

you need to boot your box in to spark to flash, i would suggest you use google, its not the easiest of boxes to flash
 

rfarty

Inactive User
Joined
Sep 25, 2018
Messages
8
Reaction score
0
what you will be using is vix4project not official openvix

you need to boot your box in to spark to flash, i would suggest you use google, its not the easiest of boxes to flash
You are correct. When I checked it is vix4project. I would like to keep this image as it seems very stable and usable. Would you know why when I press the download plugins button it just gives a blank panel. I could download plugins a week or so ago and then it just disappeared.
 
TEST
Top