• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

access to this services not authorised

gentlex

Inactive User
Joined
Nov 4, 2005
Messages
4,775
Likes
62
#1
i must be doing something wrong again got up this morning and this is on most of the subscription channels access to this services not authorised fta seems fine look in eng menu card status is please wait 2 day ago my ird was fine @ night got in the morning and they were all 0's. so what is it i could be doing wrong
 

dont do it it"ll hurt

VIP Member
VIP Member
Joined
Nov 16, 2006
Messages
8,231
Likes
163
#2
i must be doing something wrong again got up this morning and this is on most of the subscription channels access to this services not authorised fta seems fine look in eng menu card status is please wait 2 day ago my ird was fine @ night got in the morning and they were all 0's. so what is it i could be doing wrong
just rewrite the card m8 should be okay
 

bammy

Inactive User
Joined
Nov 29, 2004
Messages
1,510
Likes
3
#4
Are you saying the IRD on the card keeps getting reset to all 00's? You don't say what type of card it is but it might be worth changing the camid
 

gentlex

Inactive User
Joined
Nov 4, 2005
Messages
4,775
Likes
62
#5
well i rewrite the card change the cam id and it still the same thing so i think im gonna try that that blocker image before i end up loosing my card does any1 knows the password for it doesnt seems to work for me
 
Last edited:

gentlex

Inactive User
Joined
Nov 4, 2005
Messages
4,775
Likes
62
#6
ok did my card about a hundred times still experiencing the same problem access to this services not authorised... card status is please wait ....ippv is successful now. and i notice the agc sometimes its saying low signal sometimes its ok i,ve tried all of tw's images i can get my hands on i've even borrow another box to see if it makes a difference but it dont now is my card fooo8k or im i just missing something

ooh yea i forgot to mention i got 85.50 in credeit if that helps
 
Last edited:

gentlex

Inactive User
Joined
Nov 4, 2005
Messages
4,775
Likes
62
#7
ok somebody must had this problem before on ther box (access to this services not authorised) how did U solve this im open to any suggestion dont matter far fetch it is, it been more than 24hr now i would like to know if the card or the box needs binning before i waste another 48hrs it
 

gentlex

Inactive User
Joined
Nov 4, 2005
Messages
4,775
Likes
62
#8
ok update on my situation, took the box to a m8's house to check to see if would make a differnce it didnt so that rule out any signal problem so i decided to do a fun card and guess what she light my life, so they must be something wrong with the image on my other 2 cards so i decided to try my rom 11 card again, but this time im following this this tut, How to write a mosc card and this image AU-ROM10 AND ROM11 IMAGES ALL PROVIDERS-NON LOCKING and guess what i now have southern fried chip. it lasted all but 5 mins but hey the fun is still going so can some 1 recomend a good working image or could i use the same thats on my fun and also updated tut dont want to fried my last mosc.

thx in advance
 

Donnie Darko

Inactive User
Joined
Jul 6, 2005
Messages
5,361
Likes
32
#9
The only working image is 1 you make yourself.Its no use relying public stuff as you've found out.
Dates,tiers,etc all need to be correctly set up.
 

gentlex

Inactive User
Joined
Nov 4, 2005
Messages
4,775
Likes
62
#10
The only working image is 1 you make yourself.Its no use relying public stuff as you've found out.
Dates,tiers,etc all need to be correctly set up.
thx for that m8 now here comes is a daft question how do u make ur own and is ther a tut for this im starting understand a lot more but im still in the dark about make ur own image and blank images but im a fast learner so if u can point me in the right direction i would much appreciate it