4100 Hack Page

cybermatrix

Inactive User
Joined
Apr 19, 2006
Messages
124
Reaction score
0
got 2 4100 firmware something like 0.4.9... i have a 232 and have flashed it witht he VX works i have found on this site. when it it flashed through boot.exe i try to acces the 192.168.100.1 and i cannot see the Hack page. i have recently done a 4200 so i know i aint ding nothing majorly wrong. please has anyone got any idea.

Thank in advance
 
Have you manually set you NIC to 192.168.100.10 and subnet to 255.255.255.0
 
when u stick on vxworks from what i remember u need to then put on the new firmware and then reboot as the vxworks is a temp file i think. I 'm vague on this as its been a while but i remember putting the vxworks file on using netboot then using the hackpage to upload the new firmware and then rebooting. The vxworks will dissappeare if u reboot before uploading the hacked firmware which has the hackpage built into it.
Dunno if that makes sence but its my raw understanding and i may be wrong
 
when u stick on vxworks from what i remember u need to then put on the new firmware and then reboot as the vxworks is a temp file i think. I 'm vague on this as its been a while but i remember putting the vxworks file on using netboot then using the hackpage to upload the new firmware and then rebooting. The vxworks will dissappeare if u reboot before uploading the hacked firmware which has the hackpage built into it.
Dunno if that makes sence but its my raw understanding and i may be wrong
yep that how it works
 
Thanks for the posts got it working at last on the big machine, as it was the laptop i was having problems with.

I now have some more problems.

4100 modem from the U.S
Got it flashed with Hackware all working but not excepting working macs ( light just keeps flashing)

Change firmware to fibercoax and seems to work no problem.
Do 4100 from the U.S need to have the hybrid enables somehow?????

I dont think they are 4100e as they dont state anything like that, the front just says 4100.
 
just change the frequency plan to European PAL I/B/G under the Configuration tab?
 
If you haven't got a configuration tab you'll need to flash Fibercoax onto the modem to change the frequency plan.
 
i have changed the frequency and its pal but, what im trying to say, with the same MAC it work on Fibercoax but not on Hackware. Confusing:confused:
 
If you haven't got a configuration tab you'll need to flash Fibercoax onto the modem to change the frequency plan.

You can also do it with sigma following the instructions posted in "modem hacker" some time ago.
 
Back
Top