250 and hyperterminal problem

digitalspree

Inactive User
Joined
Mar 5, 2005
Messages
142
Reaction score
0
I have been able to dump file on the modem.

I have been trying to connect again using new copy of Hyperterminal.

Following Haynes Guide, sp change the port to TCP/IP (Winsock)
In the Host address box enter 192.168.100.1
Leave the port number as 23

when i try connect to the modem to hyperterminal it says unable to conncet to 192.168.100.1.

I was able to connect once but couldnt complete the process as i didnt know my excw frequency (found it now) I went back to connect again and it shows the error.

I have tried everything possible mentioned on the posts such as Firewall down, DCHP settings back to normal, set an IP etc

Still no luck.

Any alternatives to do this?

I am still able to connect using COM1 settings but dont know how to change the MAC using the options it gives


Cant use MAC changer dosent work for somereason
 
I have been able to dump file on the modem.

I have been trying to connect again using new copy of Hyperterminal.

Following Haynes Guide, sp change the port to TCP/IP (Winsock)
In the Host address box enter 192.168.100.1
Leave the port number as 23

when i try connect to the modem to hyperterminal it says unable to conncet to 192.168.100.1.

I was able to connect once but couldnt complete the process as i didnt know my excw frequency (found it now) I went back to connect again and it shows the error.

I have tried everything possible mentioned on the posts such as Firewall down, DCHP settings back to normal, set an IP etc

Still no luck.

Any alternatives to do this?

I am still able to connect using COM1 settings but dont know how to change the MAC using the options it gives


Cant use MAC changer dosent work for somereason
try setting ur network card to optain automatically then reboot ur pc and the modem if that dont work then set ur card to 192.168.100.2 and reboot that usually works for me and to get the mac change to work u need to download and install the from microsoft

http://www.microsoft.com/downloads/...cb-4362-4b0d-8edd-aab15c5e04f5&DisplayLang=en

http://www.microsoft.com/downloads/...B3-ED0E-4AF8-AE63-2F0E42501BE1&displaylang=en
 
Hi m8

Just tried setting card to 192.168.100.2 and reboot But still no luck.

I already have the microsoft stuff installed (both of them) I get a message on NTL250 Mac changer 1.11

Status: Unable to open 192.168.100.1 (suing telnet) pass admin n infinite

Using Serial it shoes Connection established but freezes so cant do nothing with it.

The connection at bottom shows Low or No connectivity
 
Hi m8

Just tried setting card to 192.168.100.2 and reboot But still no luck.

I already have the microsoft stuff installed (both of them) I get a message on NTL250 Mac changer 1.11

Status: Unable to open 192.168.100.1 (suing telnet) pass admin n infinite

Using Serial it shoes Connection established but freezes so cant do nothing with it.

The connection at bottom shows Low or No connectivity
did u reboot the modem also u might have uninstall network then reinstall again
 
Last edited:
i have a laptop, I dont know what you mean by not the modem. Should i try n connect see what happens?

thanks for helping by the way
 
Just tried modem on the Laptop It dosent connect to 192.168.100.1 on hyperterminal

But it does NOT show Low or No connectivity so it connects well.
 
Just tried modem on the Laptop It dosent connect to 192.168.100.1 on hyperterminal

But it does NOT show Low or No connectivity so it connects well.
set ur network card192 168 100 10 and gateway to 192 168 100 1 then try and connect to 192 168 100 1 in explorer
 
Just tried this using those settings on explorer, dosent work. Could it be the actual modem? can it mess up while uploading dump and editing the mac. I dont understand whats going on because everything worked once then it just stopped
 
it could ur ethernet cable try it with another ethernet lead to see if that helps or it might be the ethernet conection on the modem is screw @ this point i would even try reflashing the modem to see that makes any differnce
 
mite sound silly buy have u tried rebooting your PC and is hy/term. connected ?
 
it could ur ethernet cable try it with another ethernet lead to see if that helps or it might be the ethernet conection on the modem is screw @ this point i would even try reflashing the modem to see that makes any differnce

I just tried with another lead same problem again. Ethernet connectin on modem is fine as it connects on the laptop.

I have another problem I tried reflasing using COM1 method - it dosent allow me to connect. shows blank window in hyperterminal


Edit: Is Tftpd32 ,meant to show server interfaces as 127.0.0.1 ???
 
I just tried with another lead same problem again. Ethernet connectin on modem is fine as it connects on the laptop.

I have another problem I tried reflasing using COM1 method - it dosent allow me to connect. shows blank window in hyperterminal


Edit: Is Tftpd32 ,meant to show server interfaces as 127.0.0.1 ???
no m8 it should be showing 192 168 100 10 check ur network card make sure it set to

192 168 100 10
255 255 255 0
192 168 100 1
 
no m8 it should be showing 192 168 100 10 check ur network card make sure it set to

192 168 100 10
255 255 255 0
192 168 100 1

those are the settings i used, i tried again and reboot but server interfaces still shows 127.0.0.1. Is there any way i can manually change that?

FIxed this now

Cant seem to connect in Hyperterminal. It showed some Random letters once and when i tried after a few times shows blank screen. I have checked 323 lead connections and the colours are in right order (same as when i initially put dump on the modem)
 
Last edited:
check the wires r making good contact on the pins on the modem
 
Last edited:
check the wires r making good contact on the pins on the modem

done that m8, still dosent work. Im going to give it a go tomorrow might take it 2 a m8s house n work on a different computer. I will get back to you
 
just tried to connect the modem at HNJ's house, getting same problem here.

from digitalspree
 
Back
Top