• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

2000 problem

jay 210

Inactive User
Joined
Feb 16, 2006
Messages
2,216
Likes
16
#1
hi peeps good to see cable section back again
got a friend with a 2k pace box it boots up fine ....but when he inserts the card the box reboots ..never seen it before nar have i a clue what it could be ..
any help always welcome ......
 

Spectre

Administrator
Staff member
Jnr Admin
Joined
Jun 3, 2001
Messages
38,667
Likes
223
#2
Power supply short caused by a decoupling capacitor. It will be one of the SMT ones on the bottom of the board.
 

jay 210

Inactive User
Joined
Feb 16, 2006
Messages
2,216
Likes
16
#3
Power supply short caused by a decoupling capacitor. It will be one of the SMT ones on the bottom of the board.
thanks for the reply ...should i be looking around the card slot area under the board ?? or power supply area ??.
my cap testing is not up to scratch so not sure how to test ???
 

chookey

VIP Member
VIP Member
Premium Member
Joined
Oct 6, 2005
Messages
3,315
Likes
206
#4
Had the same fault on a 4001 before. The 2000 smartcard circuit is almost exactly the same.
The culprit was a short circuit smd cap between the cardreaders' vcc and ground. In the 2000 this comes from pin 8 of the cardreader. If this turns out to be ok then check the caps coming from pins..5,17,4,6 and 3.

Chookey
 

jay 210

Inactive User
Joined
Feb 16, 2006
Messages
2,216
Likes
16
#5
thanks for the reply going to get me meter and do some testing ...rep added for the help