10mb ambit 250 runing like s**t

brian0812

VIP Member
VIP Member
Joined
Jan 7, 2007
Messages
1,106
Reaction score
188
hi all ive got an ambit 250 with a 10mb mac on it its been runing fine for a bit now but over the last 2 weeks the speeds have been all over the place going down to 1mb and 2mb all the time so ive put a new 10mb mac on and its still the same ???
im in a tw area any help with this or is it normal my speed before woz 8mb to 10mb: colors1 : colors1
 
hi all ive got an ambit 250 with a 10mb mac on it its been runing fine for a bit now but over the last 2 weeks the speeds have been all over the place going down to 1mb and 2mb all the time so ive put a new 10mb mac on and its still the same ???
im in a tw area any help with this or is it normal my speed before woz 8mb to 10mb: colors1 : colors1

try and do a speed test early hours ove the morning and see your results then , if its still only 1-2megs then you have done something wrong and you need to double check every thing , if its near the 10meg mark then all it is , is during peek times like when peeps come home from work & kids finish school , they put there comp on IE taking up bandwidth that coupled up with VM [N_L] doing work on there lines to get it ready for the 20meg upgrade in june [i think] will give you [every-one] slow speeds in peek times.

as long as your close to 10meg while doing a speed test in the OFF peek times like early ov the morning then i would'nt worry mate it will slowly sort it self out.
 
try and do a speed test early hours ove the morning and see your results then , if its still only 1-2megs then you have done something wrong and you need to double check every thing , if its near the 10meg mark then all it is , is during peek times like when peeps come home from work & kids finish school , they put there comp on IE taking up bandwidth that coupled up with VM [N_L] doing work on there lines to get it ready for the 20meg upgrade in june [i think] will give you [every-one] slow speeds in peek times.

as long as your close to 10meg while doing a speed test in the OFF peek times like early ov the morning then i would'nt worry mate it will slowly sort it self out.

i dont think so mate ive had it runing for long time i know how to do it so its not my end ive done a few for my mates as well
 
hi all ive got an ambit 250 with a 10mb mac on it its been runing fine for a bit now but over the last 2 weeks the speeds have been all over the place going down to 1mb and 2mb all the time so ive put a new 10mb mac on and its still the same ???
im in a tw area any help with this or is it normal my speed before woz 8mb to 10mb: colors1 : colors1

try this test mate >> http://www.speedtest.bbmax.co.uk/

use it during offpeak as suggested before, also good idea to disable ANY internet security when running speed tests too, if your confident that your modem is all setup correctly on 10mb etc then you should easily get speeds of approx 9kbps, if its not like that off peak then youve not got summit right like also suggested before.... hope this helps.
 
Last edited:
i dont think so mate ive had it runing for long time i know how to do it so its not my end ive done a few for my mates as well

Feckin ell m8. Whats with all the shouting?

It's not gonna be an issue with your modem, as theirs quite a few posts like this across the forums, it's more than likely a problem in your area. What's your m8's speed like? It's more than likely the CC's doin work on the network, for future upgrades, just bare with it for now.
 
its all runing fine now thanks for the reply must have just been tw doing some work
 
no wye you not like YELLOW and it had fook all to do with it not working

get the yellow print off mate or will one of the mods please adjust it if the guy doesnt, i cant even hardly make out those words man, come on man, cant you see yellow isnt any good ??? never thought, lol, maybe your colour blind ?? lol
 
u never replied like that when gentlex and ppl were helping you did u ?
u will look for help again

look mate i woz havein a bad day we all have em i did not do it to offend so im sorry and can we all just chill now thats the best i can do so you can take it or leave it :end:
 
look mate i woz havein a bad day we all have em i did not do it to offend so im sorry and can we all just chill now thats the best i can do so you can take it or leave it :end:

LOL, "i was having a bad day", hehehe, you sound like a woman on her bad week, lol, whats that gotta do with typing in yellow text anyway ???
Anyways, feck it, glad to she youve changed your tune.


p.s
theres a rant n rave room if you feel like your on your periods again, lol........only kiddin, but yes there is a rant n rave room.
 
Back
Top