1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenPLi 4.0 (01/08/15) For Lonrison v4 flashed 2017-06-25

OpenPLi 4.0 (01/08/15) For Lonrison v4 flashed

  1. ketmp
    OpenPLi 4.0 (build 01/08/15)

    (For Lonrison v4 flashed Solo2 clones only)

    Due to these drivers being old (no newer drivers available), features such as XBMC, animated screens, 1080 skins and support for new gstreamer will not work and/or may have been removed.

    I recommend backing up your current image first before flashing with this image and I recommend not doing a restore of any previous settings.

    These drivers have the drivers confirmed as clone-safe (with v4 flashed boxes).

    Online updating is possible as this image has SpaceRat's triple driver protection (driver version patch, drivers write-protected and opkg wrapper) already applied but I still advise against doing an online update. Any updates done are at your own risk!

    I take no responsibility for any bricked boxes or other problems due to using this image. Use this image at your own risk!

    I would like to thank @SpaceRat for his support in aiding removal of image features not supported due to Lonrison-safe drivers being old.



    Click this Link to Download File:
    Thread Discussion