Download icon

OpenPLi-3.0-beta-dm800 #ssl84d 2017-06-25

No permission to download
-no ac3+ sound because the latest drivers don't support it
-3rd party feed need work
-PLi4.0 is much more complicated to make for the DM800, because all kind of libraries are newer and not supported for kernel 2.6.18.
TEST
Top