i have tried to install a IPK (ratsbouquetsmaker) this plugin installed fine on my duo2 running vix

but it wont install on my duo again running vix or my DM800 (running both digitalworlz1.1) and
i did try a fresh install of openpli4 and it installed ok then i couldnt install anything else lile cross epg so reflashed and again i get this error now -linux sh syntax error: unexpected "("

also tried telnet using command

opkg install -force-overwrite /tmp/enigmaplugin-systemplugins-ratsbouquetsmaker_1.0_mips.ipk

any help really appreciated