1. #1

    Join Date
    Dec 2011
    Location
    Ireland
    Posts
    11
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy Webinterface help.

    webinterface- couldn't listen on:
    192.168.1.100:
    192.168.1.100:443
    127.0.0.1:80

    Help what is that? Every time when i cheking for new updates , my tm800 showing me this window for about 20 seconds. It there any problems with my internet conection or webinteface? Maybe i need a new webinterface? If so were can i download it and how to install it on tm800? Help me please. Thanks



  2. #2

    Join Date
    Mar 2008
    Location
    East London
    Posts
    4,043
    DW Cash
    463
    Post Thanks / Like
    Downloads
    260
    Uploads
    48
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Re: Webinterface help.

    What image are you using?
    What do you mean by checking for updates?

  3. #3

    Join Date
    Dec 2011
    Location
    Ireland
    Posts
    11
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Webinterface help.

    Quote Originally Posted by abu-baniaz View Post
    What image are you using?
    What do you mean by checking for updates?
    image 28-11-2011

    when presing the LAN button on remote control
    it showing me this window and after 20 seconds disappearing and everthings it normal. Help
    Thanks

  4. #4

    Join Date
    Mar 2008
    Location
    East London
    Posts
    4,043
    DW Cash
    463
    Post Thanks / Like
    Downloads
    260
    Uploads
    48
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Re: Webinterface help.

    Don't update via Lan. Miniroot is best way to update (using USB). The development of images is on hold for now and TM do not do hotfixes.

  5. #5
    VectorZ's Avatar
    Join Date
    Aug 2005
    Posts
    1,962
    DW Cash
    57
    Post Thanks / Like
    Downloads
    9
    Uploads
    0
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)

    Re: Webinterface help.

    I get that as well mate, I just ignore it. Any image pushed through the online update has been out of sync for a while anyway and with the factory resets not working properly it's always best to grab an image externally and update over USB. As Abu says though, I'd make a cup of tea and take a break for a couple of months

  6. #6

    Join Date
    Dec 2011
    Location
    Ireland
    Posts
    11
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Webinterface help.

    Ok m8s. Thanks I'll due that. Do you know any webinterfaces wich i can install on tm800?



Similar Threads

  1. cccam php info setup help needed please!!!
    By faisalpandu in forum Dreambox Receiver Discussion
    Replies: 8
    Last Post: 29th May 2011, 12:59
  2. TM600 cccaminfophp help please!
    By chutzpah in forum Satellite - Technomate (linux) Receivers
    Replies: 24
    Last Post: 10th October 2009, 23:55
  3. Webinterface/Mounts and Movies?
    By simeonipicker in forum Dreambox Receivers (all models)
    Replies: 26
    Last Post: 31st July 2007, 23:49
  4. nas drive help?
    By jazz_qwerty in forum Dreambox Receivers (all models)
    Replies: 10
    Last Post: 21st March 2006, 20:01
  5. Help. ycgi-type unknown problem with yWeb
    By chopperwelsh2 in forum DBOX DBOX2 Receivers
    Replies: 1
    Last Post: 8th February 2006, 08:12

User Tag List

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in