Page 1 of 2 12 Last
  1. #1
    antwan's Avatar
    Join Date
    Apr 2011
    Location
    doncaster
    Posts
    40
    DW Cash
    26
    Post Thanks / Like
    Downloads
    21
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    No audio tm5402 using HDMI

    is any one having problems using hdmi lead on the tm 5402 HD box.
    I've had the box now for a couple of months but not used the hdmi lead everthing is ok using scart lead.
    Now I've decided to try the hdmi lead I only get vidio but no audio.
    Have searched forum for solution without success can anyone advise please.



  2. #2
    thijss26's Avatar
    Join Date
    Oct 2010
    Location
    Eire
    Posts
    843
    DW Cash
    25
    Post Thanks / Like
    Downloads
    17
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: No audio tm5402 using HDMI

    try in your main menu > system settings >a/v ouput settings and then at the bottom of the list digital output you might have to change that mine is on dolby spdif but your tv might need something different play around with that setting untill it works .
    And of course make sure the lead is fully inserted but i asume you already checked that.

  3. #3
    antwan's Avatar
    Join Date
    Apr 2011
    Location
    doncaster
    Posts
    40
    DW Cash
    26
    Post Thanks / Like
    Downloads
    21
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: No audio tm5402 using HDMI

    Thanks mate
    tried all three dolbyspdif,pcm and dolby hdmi.
    Still no joy, also different settings on tv.
    may have to invest in another hdmi lead as is the only thing left to try.
    does your tm 5402 work ok through hdmi lead.

  4. #4
    xxxxxx's Avatar
    Join Date
    Feb 2009
    Location
    Mediterranean
    Posts
    1,000
    DW Cash
    25
    Post Thanks / Like
    Downloads
    4
    Uploads
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: No audio tm5402 using HDMI

    I have two of this TM5402 but i am not useing hdmi they are both connected to scart leads but next because my kids useing them and they both have old tvs month i am changeing one of the tv then l can test it out because the one i have with the hdmi TM6900 I never had problems with it there are lots of people useing TM5402 some one will let you know mate but if i was you i would do like he said thijss26 get a new hdmi to test m8
    Hi All kings, ___________________Satellites 53East to 45West/ 2 Megasat LNB 0.1 Quad / 1TM LNB 0.1 twin/2 1.1Triax Dish/1.8 Dish fiber Offset/ TM6800HDSuper/2 TM6900HDSuper/2 TM5402HDSuper Add on CCcam 2.0.11/ 2 TM2600Super Motor/1 Dark Motor,______________ WWE+TNA:cool:

  5. #5
    thijss26's Avatar
    Join Date
    Oct 2010
    Location
    Eire
    Posts
    843
    DW Cash
    25
    Post Thanks / Like
    Downloads
    17
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: No audio tm5402 using HDMI

    I never had any problem like that on my 6902+7100 or the old 6900 non super so i hope it's just the lead for you

  6. #6
    antwan's Avatar
    Join Date
    Apr 2011
    Location
    doncaster
    Posts
    40
    DW Cash
    26
    Post Thanks / Like
    Downloads
    21
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: No audio tm5402 using HDMI

    Thanks for all input will update after getting new hdmi lead.

  7. #7
    antwan's Avatar
    Join Date
    Apr 2011
    Location
    doncaster
    Posts
    40
    DW Cash
    26
    Post Thanks / Like
    Downloads
    21
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: No audio tm5402 using HDMI

    Well looks like I'm stuck with scart lead bought new HDMI lead still same great picture but no audio.

  8. #8
    thijss26's Avatar
    Join Date
    Oct 2010
    Location
    Eire
    Posts
    843
    DW Cash
    25
    Post Thanks / Like
    Downloads
    17
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: No audio tm5402 using HDMI

    you might give technomate a buzz when you can they might have some other idea what's going on, you only have the box a few months and it should work ,on 020-8884-0701 a lot of members stated that they are very friendly and helpful.

  9. #9
    antwan's Avatar
    Join Date
    Apr 2011
    Location
    doncaster
    Posts
    40
    DW Cash
    26
    Post Thanks / Like
    Downloads
    21
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: No audio tm5402 using HDMI

    Thanks mate I'll give a buzz when I get back home.

  10. #10
    wolftje's Avatar
    Join Date
    Dec 2008
    Location
    Belgium, The land of waffles ! Really ?
    Posts
    1,084
    DW Cash
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Re: No audio tm5402 using HDMI

    I have had several tm5402HD to test & play with. One of them had a problem similar to your problem. No picture & no sound. TM replaced the motherboard.
    If you bought a new HDMI cable everything should work fine. Could you test on another Tv set with HDMI just to be sure ? It could be that your Tv set has a faulty hdmi connector. (well I have never seen this but well ....)



Page 1 of 2 12 Last

Similar Threads

  1. hdmi and audio problem
    By bittihuduga1 in forum Openbox HD Receiver
    Replies: 1
    Last Post: 17th December 2010, 16:31
  2. DM800 DVI/HDMI Cable - is it special for the audio?
    By DSat in forum Dreambox Receiver Discussion
    Replies: 5
    Last Post: 19th January 2010, 14:10
  3. HDMI > DVI + Audio & HTPC's
    By ManofScience in forum General Computer Topics
    Replies: 9
    Last Post: 20th November 2009, 08:36
  4. HDMI Graphics Card with HDMI Audio
    By pootas in forum General Computer Topics
    Replies: 3
    Last Post: 29th July 2009, 19:17
  5. HDMI 1.4 Includes Ethernet, 2-Way Audio
    By totalgenius in forum Main site news
    Replies: 7
    Last Post: 15th May 2009, 18:30

User Tag List

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in