Thread: Phantom Patch 109


Forum: Technomate TM-5402HD Support

I stopped using service+/nuevostream very early on, I couldn't see the point of having to rely on viewing channels that were clearing one day and not the next, that's why I went do

Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    DW Member popssad's Avatar
    Join Date
    Dec 2010
    Location
    Not a place to mention only to leave
    Posts
    178
    DW Cash
    25
    Blog Entries
    2
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Talking Phantom Patch 109

    Being the type of person that never gives up, after the previous problems with the 109 patch have decided to try again, so reinstalled the 109 patch a couple of days ago and so far everything is working OK.

    No loss of the hdmi video so far.




  2. #2
    Inactive User
    Join Date
    Dec 2009
    Posts
    79
    DW Cash
    25
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Phantom Patch 109

    Quote Originally Posted by popssad View Post
    Being the type of person that never gives up, after the previous problems with the 109 patch have decided to try again, so reinstalled the 109 patch a couple of days ago and so far everything is working OK.

    No loss of the hdmi video so far.

    Well done. Don't spend too much time trying to connect to "youtube" it don't work on phantom or official patch. A guy at Technomate told me a new patch would be available on their website yesterday afternoon to remidy this, but guess what nothing there this morning!

  3. #3
    DW Member popssad's Avatar
    Join Date
    Dec 2010
    Location
    Not a place to mention only to leave
    Posts
    178
    DW Cash
    25
    Blog Entries
    2
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Talking Re: Phantom Patch 109

    Quote Originally Posted by linsladeboy View Post
    Well done. Don't spend too much time trying to connect to "youtube" it don't work on phantom or official patch. A guy at Technomate told me a new patch would be available on their website yesterday afternoon to remidy this, but guess what nothing there this morning!
    Funny enough utube is one place I can live without now if that was Iplayer that would be different.

  4. #4
    DW Member popssad's Avatar
    Join Date
    Dec 2010
    Location
    Not a place to mention only to leave
    Posts
    178
    DW Cash
    25
    Blog Entries
    2
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Phantom Patch 109

    Quote Originally Posted by popssad View Post
    Being the type of person that never gives up, after the previous problems with the 109 patch have decided to try again, so reinstalled the 109 patch a couple of days ago and so far everything is working OK.

    No loss of the hdmi video so far.

    Now up to the 18th all working fine Bit like the film, Gremlins will do you in.


  5. #5
    VIP Member jimihendrix's Avatar
    Join Date
    May 2009
    Location
    East Yorkshire
    Posts
    1,346
    DW Cash
    58
    Downloads
    40
    Uploads
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Re: Phantom Patch 109

    Quote Originally Posted by popssad View Post
    Now up to the 18th all working fine Bit like the film, Gremlins will do you in.

    This is an interesting thread as I think it was Friday my TM5402 arrived and I installed the patch and softkey all worked well through the HDMI socket.
    I switched it off while I did something on my Spiderbox and when I switched it on again "no picture" from the HDMI.
    All was ok via the SCART connection, after a little while I found switching the screen mode to auto restored the HDMI output.

  6. #6
    DW Member popssad's Avatar
    Join Date
    Dec 2010
    Location
    Not a place to mention only to leave
    Posts
    178
    DW Cash
    25
    Blog Entries
    2
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Phantom Patch 109

    Quote Originally Posted by jimihendrix View Post
    This is an interesting thread as I think it was Friday my TM5402 arrived and I installed the patch and softkey all worked well through the HDMI socket.
    I switched it off while I did something on my Spiderbox and when I switched it on again "no picture" from the HDMI.
    All was ok via the SCART connection, after a little while I found switching the screen mode to auto restored the HDMI output.
    Good tip that will need to remember that if it happens again and try it thanks jimihendrix, it's things like this that we forget about and are so simple a cure.
    In my case it's old age and the all diminishing brain cells.

    Last edited by popssad; 18th April 2011 at 19:50.

  7. #7
    Inactive User
    Join Date
    Dec 2009
    Posts
    79
    DW Cash
    25
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Phantom Patch 109

    Quote Originally Posted by jimihendrix View Post
    This is an interesting thread as I think it was Friday my TM5402 arrived and I installed the patch and softkey all worked well through the HDMI socket.
    I switched it off while I did something on my Spiderbox and when I switched it on again "no picture" from the HDMI.
    All was ok via the SCART connection, after a little while I found switching the screen mode to auto restored the HDMI output.
    Hi Jimi, still using spiderbox then!
    got rid of mine on fleabay a few weeks ago, cccam issues and constant disconnection was doing my head in
    Technomate 5402 HD is much, much more stable, wish I'd bought it a lot earlier

  8. #8
    VIP Member jimihendrix's Avatar
    Join Date
    May 2009
    Location
    East Yorkshire
    Posts
    1,346
    DW Cash
    58
    Downloads
    40
    Uploads
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Re: Phantom Patch 109

    I have used the Spiderbox 9000 and the TM5402 side by side and can find little difference between them.

    Early days yet as I've only had the TM since last Friday so I will have to continue until I get a result either way, I really must say for the use I've had from my Spiderbox I cant complain.

  9. #9
    Inactive User
    Join Date
    Dec 2009
    Posts
    79
    DW Cash
    25
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Phantom Patch 109

    Quote Originally Posted by jimihendrix View Post
    I have used the Spiderbox 9000 and the TM5402 side by side and can find little difference between them.

    Early days yet as I've only had the TM since last Friday so I will have to continue until I get a result either way, I really must say for the use I've had from my Spiderbox I cant complain.
    Perhaps I was a little too harsh with comments about Spiderbox. I had a 7000HD for nearly a year which for the price was good value, but cccam was pants compare to Technomate which is what I mainly use for general viewing.
    Every time I posted on issues with cccam on the well known "Hail The Darkman"forum, I got fobbed off with the usual "it's not spiderbox issue, it's your internet connection, your router etc.......
    Well, I 've had Technomate for nearly a month now, running on exactly same set up as before and not had one disconnection yet

  10. #10
    VIP Member jimihendrix's Avatar
    Join Date
    May 2009
    Location
    East Yorkshire
    Posts
    1,346
    DW Cash
    58
    Downloads
    40
    Uploads
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Re: Phantom Patch 109

    Quote Originally Posted by linsladeboy View Post
    Perhaps I was a little too harsh with comments about Spiderbox. I had a 7000HD for nearly a year which for the price was good value, but cccam was pants compare to Technomate which is what I mainly use for general viewing.
    Every time I posted on issues with cccam on the well known "Hail The Darkman"forum, I got fobbed off with the usual "it's not spiderbox issue, it's your internet connection, your router etc.......
    Well, I 've had Technomate for nearly a month now, running on exactly same set up as before and not had one disconnection yet

    I dont have a 7000 so really cant answer as to why you had that problem, I use my Spiderbox 9000 combo on both Service+ and also with the same line I use in my TM5402 (never at the same time).
    Now my cousin in Clacton has two sons one of them bought a 7000 on Ebay (who knows might have been yours?) the other I got a 9000 for.
    Both are using lines from the same server and neither have complained so far (believe me they would have done as they are both football mad).
    I did install both receivers and patch both for them, I will give them both a call to see if they notice any differences in operation as in this case it would have to be down to the receivers as they are on the same exchange, use the same server (not sure their ISP's are the same though).
    I'll let you know what they say.



Page 1 of 3 123 LastLast

Similar Threads

  1. Applying New phantom patch 5402HD
    By linsladeboy in forum Technomate TM-5402HD Support
    Replies: 7
    Last Post: 25th December 2011, 00:25
  2. 5402HD phantom/technomate 111 PATCH
    By linsladeboy in forum Technomate TM-5402HD Support
    Replies: 2
    Last Post: 4th June 2011, 17:13
  3. to Phantom
    By xxxxxx in forum Satellite - Technomate (standard) Receivers
    Replies: 1
    Last Post: 24th May 2011, 22:06
  4. Improved Phantom patch?
    By scoobyjones1 in forum Satellite - Technomate (standard) Receivers
    Replies: 18
    Last Post: 5th October 2010, 02:54
  5. Phantom Pvr
    By wenglishboy in forum DBOX DBOX2 Receivers
    Replies: 3
    Last Post: 7th February 2006, 13:11

User Tag List

Tags for this Thread

View Tag Cloud

Important Keywords:

5402, auto, cardsharing, cccam, cccam server, channel, channels, clap, client, combo, difference, differences, ebay, firmware, football, hdmi, help, internet, latest, list, live, missing, picture, problem, promo, receivers, sat, satellite, screen, server,

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •